Powerful Outlook Add-ins

Service Support Forum for DS Development Add-ins and Utilities
It is currently Wed Oct 16, 2019 2:42 am

All times are UTC




Post new topic Reply to topic  [ 5 posts ] 
Author Message
 Post subject: Missing Outlook Toolbar
PostPosted: Fri Sep 21, 2007 1:01 pm 
Offline

Joined: Fri Sep 21, 2007 12:54 pm
Posts: 1
Running Outlook 2003 on Vista and the toolbar doesn't appear. I got an easymail tip when I started so believe it installed. I didn't see any EMM job running with active tasks.



Top
 Profile  
Reply with quote  
PostPosted: Mon Sep 24, 2007 11:47 am 
Offline

Joined: Tue Jun 26, 2007 10:48 am
Posts: 103
Hi,


If Easy Mail Merge is running you should see a process called EMMOpts.exe in the Process tab of the Task Manager.
Please right click the toolbar and see if Easy Mail Merge is listed there. If it is, please select it.
If it isn't please go to Help->About MS Outlook-> Disabled Items and see if Easy Mail Merge is listed there?

Kind regards.

_________________
Andra Avramescu
DS Development Support Dept.
http://www.emailaddressmanager.com



Top
 Profile  
Reply with quote  
PostPosted: Mon Oct 15, 2007 4:09 am 
Offline

Joined: Mon Oct 15, 2007 4:04 am
Posts: 1
I have found that when you close Outlook, an instance can still be running. When you restart Outlook it looks like it starts but it some functions don't work like sending/receiving messages.
Doing some experimenting while my Easy Mail toolbar was missing, I closed Outlook and looked in the Task Manager only to find that another instance was running. I closed it and restarted Outlook...my Easy Mail toolbar reappeared.



Top
 Profile  
Reply with quote  
PostPosted: Wed Oct 17, 2007 8:46 am 
Offline
Site Admin
User avatar

Joined: Thu Mar 25, 2004 1:52 pm
Posts: 669
That is correct: most likely there is a 3rd party program running in background that needs to keep Outlook running as a process. For example, ActiveSync needs outlook.exe running, even if you exit the Outlook interface. When you restart Outlook, it will resume over the already running process, without loading the add-ins (including Easy Mail Merge). The only solution is to close/kill that outlook.exe process and do a clean Outlook restart.

_________________
--------------
DS Development
Outlook Add-ins and Outlook Productivity Solutions
--------------
http://www.outlook-apps.com



Top
 Profile  
Reply with quote  
PostPosted: Fri Apr 24, 2009 9:58 pm 
Offline

Joined: Fri Apr 24, 2009 9:54 pm
Posts: 1
Hi. I'm on Outlook 2003 with Vista Home Premium and my EasyMail toolbar isn't loading either.

I checked and EMMOpts.exe is not running in my Process tab of the Task Manager. However, I do see the program listed in Control Panel. Can you please advise.

Thanks!
Kathy



Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group