Powerful Outlook Add-ins

Service Support Forum for DS Development Add-ins and Utilities
It is currently Mon Oct 21, 2019 7:49 pm

All times are UTC




Post new topic Reply to topic  [ 6 posts ] 
Author Message
PostPosted: Fri Jan 19, 2007 1:12 pm 
Offline

Joined: Fri Apr 28, 2006 12:06 am
Posts: 8
I just installed Outlook 2007 on a computer, and then installed B&W and created some templates. The problem is that inserting templates in plain text emails does not work.

Nothing happens when clicking "insert" in a plain text message. Of course, the template have been created with both a html and plaintext version of the template.

Does anyone know what's wrong?

If i change format mail format to HTML/Rich text, it's inserted without problems (of course, the HTML version is inserted)



Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Fri Jan 19, 2007 10:06 pm 
Offline
Site Admin
User avatar

Joined: Thu Mar 25, 2004 1:52 pm
Posts: 669
Hi James,

Indeed, plain text templates do not work on Outlook 2007. However, we will release a minor update to fix this issue, very soon.

Sorry for the inconvenience,
Bogdan



Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Sat Jan 20, 2007 12:22 am 
Offline

Joined: Fri Apr 28, 2006 12:06 am
Posts: 8
Ok, i'll use the "always reply in HTML" feature in the mean time ;)

But there's one more thing bugging me: There's too much linefeeding inserted after greetings, templates, and above signatures...

I would prefer that linefeeds are not included automaticly (at least not in templates and signatures) - cause i can put them in there when creating them, if i want. Is it possible to fix that as well?



Top
 Profile  
Reply with quote  
PostPosted: Tue Oct 09, 2007 3:51 pm 
Offline

Joined: Tue Oct 09, 2007 3:49 pm
Posts: 2
Any update on this? I am having trouble with this, can't insert anything in plain text.



Top
 Profile  
Reply with quote  
PostPosted: Wed Oct 10, 2007 12:11 pm 
Offline
Site Admin
User avatar

Joined: Thu Mar 25, 2004 1:52 pm
Posts: 669
Please make sure that you are using the latest update/version of Bells, as we fixed that bug some time ago. You can use the "Check for Updates" options from the Bells & Whistles menu bar.

_________________
--------------
DS Development
Outlook Add-ins and Outlook Productivity Solutions
--------------
http://www.outlook-apps.com



Top
 Profile  
Reply with quote  
PostPosted: Fri Mar 07, 2008 3:25 pm 
Offline

Joined: Tue Oct 09, 2007 3:49 pm
Posts: 2
Bogdan,

I still can't get my template to work in my Outlook 2007. Even in HTML or Plain Text. I have the LATEST version.

Please advise.

Thanks.



Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 6 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group