Powerful Outlook Add-ins
http://www.emailaddressmanager.com/forum/

Toolbar...gone
http://www.emailaddressmanager.com/forum/viewtopic.php?f=9&t=642
Page 1 of 1

Author:  Peter Bulmer [ Mon Oct 23, 2006 2:35 pm ]
Post subject:  Toolbar...gone

Like others on this forum my Easy Mail Merge toolbar has disappeared from outlook.

It was working fine last week but today is just not there.
The toolbar does not show up in the customise checklist nor has it been disabled.

I have checked to see if the processor EMMOpts.exe is running and it is NOT.

Uninstalling and reinstalling the software does not resolve the problem.

any help would be appreciated

Author:  dan pascal [ Tue Oct 24, 2006 8:00 am ]
Post subject: 

Hi Peter,

Which action resulted in Easy Mail Merge toolbar to disappear (e.g. you installed a new software)?

The EMMOpts.exe could disappear from processes list (when Outlook is running) only if a program shut it down (or of course if you manually shut it down from Task Manager). Usually an antivirus or an antispyware software can do that so please check if you have a setting in your antivirus or antispyware where you can notify the program that this process it is not a virus so it won't be shut down.

What version of Easy Mail Merge and Outlook do you use?

Author:  Peter Bulmer [ Tue Oct 24, 2006 11:16 am ]
Post subject:  the plot thickens

Hi Dan

Thanks for you reply, this is getting weird, after trying for ages yesterday to find the toolbar, suddenly yesterday evening it was there again. But before you start the party.... today its gone again....!!!

Still not visible on the >tools>customise>toolbars
Still not disabled on the >help>about>disabled
BUT strangely today EMMOpts.exe is running but the toolbar is still not there !

I am running Outlook 2002 10.2727.3501 SP1
I am using the latest version of MailMerge downloaded yesterday 24Oct06

because EMMOpt.exe is running I assume it is not fighting with my antivirus software ??

I have also rebooted but that did not help

Author:  dan pascal [ Tue Oct 24, 2006 11:32 am ]
Post subject: 

Hi Peter,

What other add-ins do you have installed in Outlook? Maybe there is conflict with one of your add-ins...

Also, what antivirus or antispyware software do you use? An antivirus software can also block the access of a specific process not only to shut down the suspected process. If this is the case then EMMOpts.exe can appear in the process list but it can't connect to MS Outlook.

Author:  Peter Bulmer [ Tue Oct 24, 2006 12:27 pm ]
Post subject: 

No other addins at all Dan

Norton Internet Security Suite 2006...up to date

I got a bog standard setup I think...
I have MS Active Synch running but then just the normal stuff

Don't know if its important but I'm running the Media Centre version of XP.

Author:  dan pascal [ Tue Oct 24, 2006 1:01 pm ]
Post subject: 

Hi Peter,

We believe that Norton Internet Security Suite 2006 might be the problem. You need to add EMMOpt.exe into the allowed process list so the security suite will know that it is not a virus. Also try to lower the settings of the Norton AntiSpam software or turn it off (then restart Outlook) when sending a session with Easy Mail Merge.

Also please go to Easy Mail Merge->Check for Updates and uncheck this option: "Automatically check for updates". When this option is on Easy Mail Merge checks for updates at certain periods of time and probably Norton Internet Security sees that as a possible spyware...

Author:  Peter Bulmer [ Tue Oct 24, 2006 1:30 pm ]
Post subject:  Yessssss....

Couldn't find the allow processor list quickly so as plan "B" I disabled Norton completely, and logged out/in again.

Outlook loaded the toolbar fine...no problemo.

Thanks very much for your patient help Dan. As a reward i'll send you my first born...although what you're gonna do with a 23 yr old overweight spotty ex teanages is beyond me. But HE's real good at spending other peoples cash.... really

But seriously thanks Dan

Author:  baba12 [ Tue Jun 22, 2010 1:54 pm ]
Post subject:  Re: Toolbar...gone

had the same problem last week. and scanned the HDD and found a virus. crypt or something...got rid of it with KIS 7. look for it here: http://www.trustdownload.com/Antivirus-and-Spyware-Cleaners/Antivirus/Kaspersky-Internet-Security-7.0.html

Author:  prohos [ Wed Aug 04, 2010 6:33 am ]
Post subject:  Re: Toolbar...gone

You shouldn't keep your antivirus disabled cause you never know when you can catch a virus. It's good that you use Norton, it' in the top ten best antivirus software nowadays. I saw i right here:http://www.best-antivirus.co/

Page 1 of 1 All times are UTC
Powered by phpBB® Forum Software © phpBB Group
https://www.phpbb.com/