Powerful Outlook Add-ins

Service Support Forum for DS Development Add-ins and Utilities
It is currently Thu Dec 12, 2019 5:34 am

All times are UTC




Post new topic Reply to topic  [ 6 posts ] 
Author Message
PostPosted: Fri Jun 10, 2005 1:39 pm 
Offline
Site Admin
User avatar

Joined: Thu Mar 25, 2004 1:52 pm
Posts: 669
In order to upgrade from a previous version of Easy Mail Merge for Outlook, you need to:
- download the latest version from our site;
- exit Outlook;
- run the setup file of the newly downloaded file;
- answer "yes" when asked if you wish to upgrade Easy Mail Merge;
- when the installation process is done, restart Outlook.

Your mail merge sessions and license registration will not be lost during the update.

Regards
The DS Development Team



Top
 Profile  
Reply with quote  
PostPosted: Mon Aug 31, 2009 2:51 am 
Offline

Joined: Mon Aug 31, 2009 2:45 am
Posts: 3
Hi, I have been a satisfied user of Easy Mail Merge with my MS Outlook 2007.

Recently, I have been prompted everytime I start a new session to download and install a new upgrade. Though the downloading went smoothly, the upgrade failed with an error code:740.

It happened for a few times. In order to circumvent this, I tried to download the trial version from the website and install. It did not prompt me to upgrade Easy Mail Merge but asked whether I want to modify, repair or un-install. I tried both modify and repair to no avail, following the steps outlined in the previous post. The version remained as 2.0.134.0.

Is this the newest version or have I missed out something? As my one-year free upgrade is going to expire soon, I appreciate some help here soonest.

Thanks in advance!



Top
 Profile  
Reply with quote  
PostPosted: Mon Aug 31, 2009 5:25 am 
Offline
Site Admin
User avatar

Joined: Thu Mar 25, 2004 1:52 pm
Posts: 669
Hi!

The latest Easy Mail Merge version is 2.0.142

If the automatic update failed, you can download the latest trial and install it over the current Easy Mail Merge installation (just like you already did). However, please make sure that Outlook is NOT running while installing the program.

If you don't have any active mail merge sessions, you can try by firstly uninstalling Easy Mail Merge (again, make sure Outlook is not running), then install fresh again.



Top
 Profile  
Reply with quote  
PostPosted: Thu Sep 03, 2009 2:04 pm 
Offline

Joined: Mon Aug 31, 2009 2:45 am
Posts: 3
Hi!

I realized that the trial version I had downloaded from the website is ver 2.0.134!!

That's why it was not upgraded, and the installation asked for repair,modify or uninstall.

I did what you said - uninstall Easy Mail Merge, install Easy Mail Merge downloaded from the website, and tada! I am still on 2.0.134 and the program kept asking me to download upgrade.

Back to square one...

Any advice? :)



Top
 Profile  
Reply with quote  
PostPosted: Thu Sep 03, 2009 2:44 pm 
Offline
Site Admin
User avatar

Joined: Thu Mar 25, 2004 1:52 pm
Posts: 669
Ok, please try with this setup file:
http://www.emailaddressmanager.com/emm/ ... .0.142.exe



Top
 Profile  
Reply with quote  
PostPosted: Thu Sep 03, 2009 3:39 pm 
Offline

Joined: Mon Aug 31, 2009 2:45 am
Posts: 3
It worked...!

Thank you.... :lol:



Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 6 posts ] 

All times are UTC


Who is online

Users browsing this forum: Bing [Bot] and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group