Powerful Outlook Add-ins
http://www.emailaddressmanager.com/forum/

Emails stay in Outbox - not sending
http://www.emailaddressmanager.com/forum/viewtopic.php?f=9&t=216
Page 1 of 1

Author:  Life Explored [ Sun Feb 12, 2006 10:59 pm ]
Post subject:  Emails stay in Outbox - not sending

After a mailmerge send, normal emails remain in the outbox and are not sent. I had to uninstall Easy Mail Merge, reboot the computer and then I could send the normal emails. Can you advise me about a simpler way of overcoming this issue?

Author:  DsDev [ Mon Feb 13, 2006 11:40 am ]
Post subject: 

For sure, it is not a normal functionality, as you should be able to send emails while having Easy Mail Merge installed.

Can you please advise on your Outlook version? Also, is there anything special about your regular outgoing emails (do they require read receipts, do you send them with high importance, etc)? It should work anyway, but I'm trying to determine what is the cause of your problem...

Regards
Bogdan

Author:  Life Explored [ Mon Feb 13, 2006 12:00 pm ]
Post subject: 

I am using Outlook 2003 and I have asked to be notified when the email has been received.

Author:  DsDev [ Mon Feb 13, 2006 12:16 pm ]
Post subject: 

When you wrote that you have asked to be notified when the email was received, did you mean requesting a receipt (via the Outlook "request receipt" feature) or something else like the read-notify.com service?

Also, do you have any 3rd party addin installed on your Outlook program?

I'm asking these questions in order to determine the exact cause of your problem. It seems to be a conflict with something, but I can't yet determine that "something". You are our first user that reported such a problem, that is why I suspect a conflict with a 3rd party software.

Regards
Bogdan

Author:  Life Explored [ Mon Feb 13, 2006 11:30 pm ]
Post subject: 

I have Aladdins for printing envelopes and Norton Antispam.

Author:  dan pascal [ Thu Feb 16, 2006 12:39 pm ]
Post subject: 

Hi,

Sorry for the late reply.

It appears to be a problem with Norton Antispam. Please check this link for more information:

http://service1.symantec.com/SUPPORT/en ... nam&seg=ag

Page 1 of 1 All times are UTC
Powered by phpBB® Forum Software © phpBB Group
https://www.phpbb.com/