Powerful Outlook Add-ins
http://www.emailaddressmanager.com/forum/

Can’t find property “” in data session. Error code 0x8000400
http://www.emailaddressmanager.com/forum/viewtopic.php?f=9&t=1787
Page 1 of 1

Author:  Lance [ Thu Jun 28, 2007 4:04 am ]
Post subject:  Can’t find property “” in data session. Error code 0x8000400

Hi,
Another content error when sending. I have changed money values from $10 to $$10 and that works well. But am trying to send an email now that has a new problem. The message is:
“Can’t find property “” in data session. Error code 0x80004005 unspecified error”
This is the first time I have had this error but no matter how many times I try to redo the email containing content sent to me, I get this error.
What do I look so to make the email content compatible?

Thanks
Lance

Author:  andra [ Thu Jun 28, 2007 11:38 am ]
Post subject:  Re: Can’t find property “” in data session. Error code 0x8000400

Hi Lance,

This error appears when you insert the text "$ $"- two $ seppareted by a space. This happens because the program is expecting a proprety to show up after the first $. Please check if there is something like that in your email.
Have you tried to manually edit a scenario? You should know that is not recommended.

Kind regards

Author:  Lance [ Fri Jun 29, 2007 2:04 am ]
Post subject:  Re: Can’t find property “” in data session. Error code 0x8000400

Hi Andra,
This is weird. The two culprits were $$12.95/mth $$139. When I removed these the email worked. Note that there is no space between the $ characters. Now what is weirder is that when I paste these back into the text all be it in different locations, the email still worked.

Thanks,
Lance

Author:  mprohovic [ Mon Oct 01, 2007 4:58 pm ]
Post subject:  Re: Can’t find property “” in data session. Error code 0x8000400

I am getting the same error. None of my data fields contains a $. I need to send this email out to my employees today. Can someone please help??

Author:  andra [ Tue Oct 02, 2007 8:06 am ]
Post subject:  Re: Can’t find property “” in data session. Error code 0x8000400

Hi,

What version of Easy Mail Merge do you have? We have recently changed the $ sign with the ^ as we consider that the later is not so frequently used first one.

Kind regards.

Author:  mprohovic [ Tue Oct 02, 2007 2:28 pm ]
Post subject:  Re: Can’t find property “” in data session. Error code 0x8000400

I have version 4.42. It appears that it uses ^ rather than $. Is there a limit as to how many fields can be merged in?

Author:  DsDev [ Sun Oct 07, 2007 9:47 am ]
Post subject:  Re: Can’t find property “” in data session. Error code 0x8000400

Yes, since the $ char was creating too many troubles, we switched to use ^ in order to delimit variable fields. There is no programmatic limit on how many fields you can use/merge.

Page 1 of 1 All times are UTC
Powered by phpBB® Forum Software © phpBB Group
https://www.phpbb.com/