Powerful Outlook Add-ins

Service Support Forum for DS Development Add-ins and Utilities
It is currently Sun Nov 17, 2019 3:16 pm

All times are UTC




Post new topic Reply to topic  [ 16 posts ] 
Author Message
PostPosted: Thu Oct 20, 2005 1:04 pm 
Offline

Joined: Thu Oct 20, 2005 9:40 am
Posts: 10
Hi, problem occurs as follows:

Environment is Windows XP SP2 and Office XP SP3 with all the last updates in both (similar problem occurred with Office 2000).

MS Outlook XP is working OK when EMM is not installed. I installed EMM (last demo version just downloaded from your web) and everything seems to work OK, I select a mail userid to test the product, it works, I write the test text and when the Easy Mail Merge send function is selected, Outlook crashes with message "Outlook detected an error and has to restart....."

Looking at the Event Manager of Windows, an application error can be found with the following information:

Source: Micorosft Office 10
Event id: 1000

Faulting application outlook.exe, version 10.0.6626.0, faulting module outllib.dll,version 10.0.6515.0, fault address 0x000b7d02.

Hexadecimal data is:

0000: 41 70 70 6c 69 63 61 74 Applicat
0008: 69 6f 6e 20 46 61 69 6c ion Fail
0010: 75 72 65 20 20 6f 75 74 ure out
0018: 6c 6f 6f 6b 2e 65 78 65 look.exe
0020: 20 31 30 2e 30 2e 36 36 10.0.66
0028: 32 36 2e 30 20 69 6e 20 26.0 in
0030: 6f 75 74 6c 6c 69 62 2e outllib.
0038: 64 6c 6c 20 31 30 2e 30 dll 10.0
0040: 2e 36 35 31 35 2e 30 20 .6515.0
0048: 61 74 20 6f 66 66 73 65 at offse
0050: 74 20 30 30 30 62 37 64 t 000b7d
0058: 30 32 0d 0a 02..

Could you help us? If we achieve to solve the problem and have our product working we will most probably buy it.... I'll send you an aditional question regarding the buying process.


Thanks and best regards.

Javier



Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Mon Oct 24, 2005 1:46 pm 
Offline
Site Admin

Joined: Tue Oct 04, 2005 9:09 am
Posts: 182
Hi Javier

Please make sure that you installed the latest Microsoft updates for Outlook. You can install them by using the "Check for Updates" option located under the Outlook help menu.

Also can you please post a list with all of your Outlook addins?

_________________
Dan Pascal
DS Development
http://www.emailaddressmanager.com



Top
 Profile  
Reply with quote  
PostPosted: Mon Oct 24, 2005 4:03 pm 
Offline

Joined: Thu Oct 20, 2005 9:40 am
Posts: 10
Dan,

thanks for your answer. As I don't have access to the faiuling system at this moment, I'll try to find out what you ask for tomorrow morning and will come back to you.

A couple of question to be sure I do the right things, because I have installed the spanish version and not always is easy to find the english things in the spanish version.

1.- Outlook level of Updates. I'm not able to find the "Check for updates" in the Outlook help section. Anyway I'll double check again the level of updates against the Microsoft Office Update web to be sure it is at the latest level of updates. I felt I already did, but I'll do it again.

2.- Add-ins. I understand what you ask for is what should be found in "Tools"-->Options--->Others--->Advanced Options--->"Add-ins" and "COM add-ins". Isn't it?

I'll update this forum with the info tomorrow morning as soon as I have the information.

Regards. Javier



Top
 Profile  
Reply with quote  
PostPosted: Tue Oct 25, 2005 11:01 am 
Offline

Joined: Thu Oct 20, 2005 9:40 am
Posts: 10
Hi, Dan,

as I told you, I came today to the failing system, and here is what I found:

1.- Outlook updates: I cannot find the "check for updates" option in the MS Outlook help, so, I went to the Microsoft Office Product Family Update page and there is no update for Outlook pending of install. So, it should be at the latest level of updating.

2.- Installed add-ins:

Add-ins:
PAV
MAPISENSOR
Exchange extensions properties pages (my translation of what I can read in spanish).

COM Add-ins:
empty

First question: Why Easy Mail Merge is not there? When I start MS Outlook the first "presentation page" of EMM comes (try or buy...) and the EMM menu is also in Outlook....

I also had a look at the "about MS Outlook" and there is nothing disabled.

Finally, I had a look at the add-ins folder and there are several there:


22/02/2001 13:46 645 DLGSETP.ECF
22/02/2001 13:46 838 DUMPSTER.ECF
22/02/2001 13:46 836 FAXEXT.ECF
09/12/1998 15:04 13.920 FRMRDRCT.DLL
09/12/1998 15:04 382 FRMRDRCT.ECF
22/02/2001 13:46 1.038 MAIL3.ECF
22/02/2001 13:46 1.990 MSFSMENU.ECF
22/02/2001 13:46 695 MSFSPROP.ECF
22/02/2001 13:46 778 MSSPC.ECF
22/02/2001 13:46 690 OLMENU.ECF
01/12/2000 20:08 1.964 OUTEX.ECF
01/12/2000 20:08 898 OUTEX2.ECF
02/03/2001 13:14 50.608 OUTLVBA.DLL
22/02/2001 13:46 664 PMAILEXT.ECF
22/02/2001 13:46 1.818 RWIZ1.ECF
22/02/2001 13:46 741 SCRPTXTN.ECF

but no one of them seems to be EMM why?

Then, I went to the Easy Mail Merge folder and found:

01/06/2005 13:06 1.179.039 emm.chm
13/08/2005 13:03 1.454.080 EMMAddin.dll
20/02/2004 14:59 7.638 EMMOpts.bmp
03/06/2005 12:39 39.936 EMMOpts.exe
03/06/2005 12:39 3.808 EMMOpts.sw
02/06/2005 11:45 14.478 EULA.txt
02/06/2005 19:25 66 forum.url
18/03/2003 20:14 499.712 msvcp71.dll
21/02/2003 04:42 348.160 msvcr71.dll
17/05/2005 21:12 60 ontheweb.url
21/10/2003 17:01 122.880 RegisterX.dll
03/06/2005 12:39 602.112 Softwrap.dll
29/03/2005 16:47 151.552 template.mdb
02/06/2005 18:55 8.821 tips.tip

Should I "force" to install any of the files in this directory as add-in ? If yes, why it was not installed as result of the "normal" EMM installation process?

Thanks so much and best regards.

Javier



Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Tue Oct 25, 2005 1:37 pm 
Offline
Site Admin

Joined: Tue Oct 04, 2005 9:09 am
Posts: 182
Hi Javier

When you preview the message do you do you still get the error message?

Can you also tell me if you have been trying to send all the messages at once or by setting a time interval?

_________________
Dan Pascal
DS Development
http://www.emailaddressmanager.com



Top
 Profile  
Reply with quote  
PostPosted: Tue Oct 25, 2005 3:22 pm 
Offline

Joined: Thu Oct 20, 2005 9:40 am
Posts: 10
Hi, Dan,

thanks for your quick answer....

Answering your questions:

1.- Crash comes after the "(EMM) send" function is initiated, all the preceeding processes (select addresses, writing mail, select way of sending (mail per second and time to start) etc.) works O.K.

2.- Problem occurs BOTH with only 1 addressee (and "instant sending") and with many addressees, using "scheduled sending" i.e.: start 5 minutes later on and 5 mails every 30 seconds.

Thanks again.



Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Wed Oct 26, 2005 9:35 am 
Offline
Site Admin

Joined: Tue Oct 04, 2005 9:09 am
Posts: 182
Hi Javier

Do you use Outlook as a client for Microsoft Exchange? If so, please tell me the Microsoft Exchange server version.

_________________
Dan Pascal
DS Development
http://www.emailaddressmanager.com



Top
 Profile  
Reply with quote  
PostPosted: Wed Oct 26, 2005 12:34 pm 
Offline

Joined: Thu Oct 20, 2005 9:40 am
Posts: 10
Dan,

at first I was using our ISP mail server, that I don't know which system is it. But later on, I installed in the system ArGoSoft mail server (version 1.8.8.5?) for do not disturb too much our ISP mail server with the mass mailings and we are using it for the output mail.

I'm not sure the error was the same with the ISP mail server and with ArGoSoft. I'll check anyway tomorrow.

Rgds.



Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Thu Oct 27, 2005 9:04 am 
Offline
Site Admin

Joined: Tue Oct 04, 2005 9:09 am
Posts: 182
Hi Javier

Please go to Outlook Tools->Options->Mail Setup and uncheck the option "Send immediately when connected". Then try to send email with Easy Mail Merge again.

_________________
Dan Pascal
DS Development
http://www.emailaddressmanager.com



Top
 Profile  
Reply with quote  
PostPosted: Thu Oct 27, 2005 11:17 am 
Offline

Joined: Thu Oct 20, 2005 9:40 am
Posts: 10
Dan,

thanks for your answer. I did what you suggest and some aditional:

Without unchecking the "send mail inmediately....":

1.- I unchecked all the add-ins except the "Exchange extensions......" one.
2.- I tried sending the mail inmediately and also checking 1 mail every 10 seconds.

Problem is still there.

I also tried the other functions of EMM (preview, edit scenario, insert scenario and insert) and all of them seem to work OK, they return an error where it seems to be supposed to do it (no scenario, etc.).

Then I did what you suggested, that is, unchecked the "Send inmediately when connected" and tried again.

Problem is still there.

So, we are still in the same situation.

I looked at the web and found several (8-10) entries referring a similar problem in Outlook, but none of them referring to EMM product. I also double checked that the "other Outlook" (Outlook Express 6) is NOT the default IMAP mail client.

What is real is that if I uninstall EMM, MS Outlook works OK and sends the mails without problem

And finally, I installed your EMM in another very similar system... Win XP Pro SP2, Office XP SP3, etc. and ..... it works !!!!!!!!!!!!!! I also checked the Outlook.exe and outllib.dll versions and both are the same one.

what in the Hell (sorry ;-( ) can be the problem ?

Is there anything we can do to gather data that would help you to diagnose and fix the problem?

Thanks again.

Javier

P.S. Of course, I cannot use the "other" system to send the mass mail, if we were, we would already being buying your license and sending it... but unfortunately it is not the case.... ;-)

Rgds.



Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Fri Oct 28, 2005 7:34 am 
Offline
Site Admin

Joined: Tue Oct 04, 2005 9:09 am
Posts: 182
Hi Javier

From the Easy Mail Merge toolbar choose Contact Service Support. This will create a new email to service support with basic informations of your system.

_________________
Dan Pascal
DS Development
http://www.emailaddressmanager.com



Top
 Profile  
Reply with quote  
PostPosted: Fri Oct 28, 2005 9:00 am 
Offline

Joined: Thu Oct 20, 2005 9:40 am
Posts: 10
Dan,

just done and mail with info sent to your support team. I'll wait for any additional request of info.

BTW, I saw that the system generates a record of the error to be sent to microsoft, that I could also send to you, but I don't know where the info is, if your support people give me guideliness about how to find it and send to your support team, I could also do it....

Additionally, I tried to send an email directly from Outlook, having EMM installed, but using the "·direct send" of outlook and without initiating any EMM session... It works OK, thus, it should be some problem in the EMM ---> Outlook interaction that comes up during the EMM process of "sending the message".

Waiting for your news.

Rgds.

Javier



Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Fri Oct 28, 2005 11:05 am 
Offline
Site Admin

Joined: Tue Oct 04, 2005 9:09 am
Posts: 182
Hi Javier

Try to run Detect and Repair from under the Help Menu.

When you chose Contact Service Support from Easy Mail Merge a new email message is created and in the body of this new email message is the information of your system.

_________________
Dan Pascal
DS Development
http://www.emailaddressmanager.com



Top
 Profile  
Reply with quote  
PostPosted: Fri Oct 28, 2005 12:32 pm 
Offline

Joined: Thu Oct 20, 2005 9:40 am
Posts: 10
Hi, Dan,

I anticipated the option of repairing Outlook installation and I already did "Detect and repair" a couple of days ago. The system asked for the installation CD and the Outlook files were re-installed. I double checked again that there is no pending update in the Microsoft Office Update Web. No luck, situation is the same.

Today, following your request, I used the "Contact Support" function of EMM and an e-mail was sent to your support team with the info of the system. I included in the mail a sentence referring you name and that we have been working on this issue thru this Post of the Forum.

I would suggest you to tell your support team about it, and should they want to contact me directly, to do it thru my personal e-mail id that can be found thru the forum, or thru this post of the forum, that I'll be looking at frequently.

Thanks and have a nice week-end

Javier



Top
 Profile  
Reply with quote  
PostPosted: Mon Oct 31, 2005 4:32 pm 
Offline

Joined: Thu Oct 20, 2005 9:40 am
Posts: 10
Dan,

it seems that there has been some error with our server and the mail that was supposed to be sent to your support team, didn't go.

So, I copy and paste here the info in the mail and I'll also send a new mail to your support team.

Waiting your news.

Rgds. Javier

+++++++++++ Info from the "Contact Support" key:

--- please enter your service support email above this line ---

Easy Mail Merge version: 1.1.51.0
Easy Mail Merge path: C:\Archivos de programa\DS Development\Easy Mail Merge

OS version: Microsoft Windows XP Professional Service Pack 2 (Build 2600)
Outlook version: 10.0.0.6515
MS Word Editor: No

Uses COMAddins:

ProgID: EMMAddin.Connect
Description: Easy Mail Merge
Connect: True

ProgID: Microsoft.VbaAddinForOutlook.1
Description: Complemento de Microsoft VBA para Outlook
Connect: True

++++++++++++++++++++++++++++++++



Top
 Profile  
Reply with quote  
PostPosted: Tue Nov 08, 2005 8:05 am 
Offline

Joined: Thu Oct 20, 2005 9:40 am
Posts: 10
:D

Let close this item with a good news: After several mail interchange with Dan and when both of us were in the situation of giving up, I uninstalled EMM and Office XP and several aditional mail programs that were in the system. At first, the problem was still there, but, then I did also a manual cleanning of the Windows Registry, some MS Outlook file moves and a second "complete" Office XP installation... and "voil√°" EMM and Outlook now work O.K.

My feeling is that there was some kind of corruption in the Outbox folder of MS Outlook and that the second installation having moved the Outlook folders restore it, even I moved back then afterwards.

Dan, thanks for your support. Hopefully now the product will work O.K. forever and we will not need any aditional support due to a crash.

Regards.

Javier



Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 16 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group