Powerful Outlook Add-ins

Service Support Forum for DS Development Add-ins and Utilities
It is currently Mon Dec 10, 2018 10:17 pm

All times are UTC




Post new topic Reply to topic  [ 4 posts ] 
Author Message
 Post subject: OLE registration error
PostPosted: Thu Jul 28, 2005 10:15 am 
Offline

Joined: Thu Jul 28, 2005 10:09 am
Posts: 1
Edited by Admin: the easiest way of avoiding the OLE Registration Error is by updating Easy Mail Merge to v1.1.68 or newer.
-----------------

Hi, Im using the evaluation version of Easy Mail Merge for Outlook and Im recieveing the following error for each email that the application tries to send. The error is: "An OLE registration error occured. The program is not correctly installed. Run setup agan for the program"

The emails actually still send, but the error dialog is shown for each email sent. I imported a CSV file as my data source and am using outlook 2003.

Thanks



Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Mon Aug 01, 2005 8:49 am 
Offline
Site Admin
User avatar

Joined: Thu Mar 25, 2004 1:52 pm
Posts: 669
Hi Dav,

The OLE registration error is triggered by Outlook, if there is something wrong with its installation and/or settings (invalid registry values, corrupted libraries, etc). There are many reports on the Outlook Usenet groups about this error message and it seems it happens under various scenarios...

From our experience, the only solutions to get rid of this error are to run the Outlook "Detect & Repair" tool or to reinstall Outlook/Offce.

Regards
Bogdan



Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Fri Aug 12, 2005 9:44 pm 
Offline
Site Admin
User avatar

Joined: Thu Mar 25, 2004 1:52 pm
Posts: 669
Update on the OLE Registration error message: the error can be triggered by the following situations:
- you have inserted an invalid SMTP server for the account through which you are trying to send the emails;
- you are not connected to the Internet (or your connection was lost) while Easy Mail Merge is sending the emails;

So if you encounter the OLE error, please make sure you are not falling within the above two situations.

Also, we strongly suggest you to unmark (disable) the Outlook option for sending emails automatically after they were composed ("Send immediately when connected"). You can find that option under the Outlook Tools -> Options -> Mail Setup window tab.

Regards
Bogdan



Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Wed Aug 24, 2005 9:47 am 
Offline
Site Admin
User avatar

Joined: Thu Mar 25, 2004 1:52 pm
Posts: 669
Also, for the ones running Outlook with an Exchange connection, please make sure you apply the following patch from Microsoft: http://support.microsoft.com/default.as ... 0836&sd=ee

Regards
Bogdan



Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 6 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group