Powerful Outlook Add-ins

Service Support Forum for DS Development Add-ins and Utilities
It is currently Sun Nov 17, 2019 9:49 am

All times are UTC




Post new topic Reply to topic  [ 3 posts ] 
Author Message
 Post subject: Error 0xC8340109
PostPosted: Fri Dec 01, 2006 10:18 am 
Offline

Joined: Fri Dec 01, 2006 10:16 am
Posts: 5
Hi there.

Am using the latest registered release of B&W for Outlook (v3) however get this problem when replying to e-mails and cannot send the e-mail at all!!! I get this when I click on SEND.

Failed to remove Bells & Whistles user properties from mail item.
Error Code: 0xC8340109



Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Mon Dec 04, 2006 10:55 pm 
Offline

Joined: Fri Dec 01, 2006 10:16 am
Posts: 5
Anyone? This is HIGHLY annoying that I cannot use a product I have paid for!!!

Where's the support here?



Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Tue Dec 05, 2006 9:35 am 
Offline
Site Admin
User avatar

Joined: Thu Mar 25, 2004 1:52 pm
Posts: 669
Hi Ian,

Sorry for this late reply, but our server was down for a couple of days.

Please see the email that we already sent you about the error message.

Kind regards,
Bogdan



Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC


Who is online

Users browsing this forum: Bing [Bot] and 5 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group