Powerful Outlook Add-ins

Service Support Forum for DS Development Add-ins and Utilities
It is currently Tue Nov 12, 2019 11:15 am

All times are UTC




Post new topic Reply to topic  [ 5 posts ] 
Author Message
PostPosted: Thu Apr 07, 2005 12:59 am 
Offline

Joined: Thu Apr 07, 2005 12:56 am
Posts: 3
When I try to paste text into a template for reuse (this is about 4 paragraphs cut from another email) B&W crashes with the following error:

Runtime Error!

Program: c:\Program Files\Microsoft Office\OFFICE 11\Outlook.exe

This application has requested the Runtime to terminate in an unusual way.

_________________
Jim Blackburn



Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Thu Apr 07, 2005 7:19 pm 
Offline
Site Admin
User avatar

Joined: Thu Mar 25, 2004 1:52 pm
Posts: 669
Can you please advise if you get the same error message if you create a new template through the Text Templates tab of the Bells & Whistles options menu from the main Outlook view? As I understand it, you are now trying to create a new template using the "New" button from the dropdown toolbar menu that is displayed while composing a new email, right?

Also, please make sure you are running the latest version of Bells & Whistles (the About Us window should read v2.5.40).

Bogdan



Top
 Profile  
Reply with quote  
 Post subject: Update
PostPosted: Thu Apr 07, 2005 9:27 pm 
Offline

Joined: Thu Apr 07, 2005 12:56 am
Posts: 3
The version of the sw is 2.5.42.0.

I does happen from the toolbar as well as the individual pane on a message. What I'm pasting is about 3 paragraphs including URL's.

I did try pasting the text into a text editor 1st and then into B&W, and that worked. I notice when I do this, the type has a grey background behind it. When I paste HTML, the text does not have the grey background (and crashes).

Does B&W have a problem with HTML text?

_________________
Jim Blackburn



Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Fri Apr 08, 2005 6:38 pm 
Offline
Site Admin
User avatar

Joined: Thu Mar 25, 2004 1:52 pm
Posts: 669
It works just fine with HTML text. The only cause I can think of is about pasting more than HTML text, like by accident selecting & copying not just text, but also other HTML objects (images, forms). During the paste operation, these other objects are not understood by the rich text editor of the email templates and this situation may cause the error.

Bogdan



Top
 Profile  
Reply with quote  
PostPosted: Fri Apr 08, 2005 7:33 pm 
Offline

Joined: Thu Apr 07, 2005 12:56 am
Posts: 3
Hi,

I'm going to send an email to support with the text. I don't see anything unusual about it.

Jim

_________________
Jim Blackburn



Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 5 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group