Powerful Outlook Add-ins

Service Support Forum for DS Development Add-ins and Utilities
It is currently Thu Oct 17, 2019 10:02 am

All times are UTC




Post new topic Reply to topic  [ 4 posts ] 
Author Message
PostPosted: Tue Nov 14, 2006 11:00 pm 
Offline

Joined: Tue Nov 14, 2006 10:55 pm
Posts: 2
I can save email templates with spanish characters (á é í ó ú ñ) but when I try to paste them in an html email those characters are changed by other extrange characters



Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Wed Nov 15, 2006 7:02 pm 
Offline
Site Admin
User avatar

Joined: Thu Mar 25, 2004 1:52 pm
Posts: 669
Are these special characters also part of the reply greeting or only part of the template?

Regards,
Bogdan



Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Fri Nov 17, 2006 1:07 am 
Offline

Joined: Tue Nov 14, 2006 10:55 pm
Posts: 2
They are part of the template.
The problem only exists with the body template when I paste it in an html email
When I paste in a txt email all is OK !

You can test the problem
1) Make a new template
2) Write some text in the body of the new template á é í ó ñ Ñ and save it
3) Paste this template in an html email => wrong characters something like this: ᠩ �󠺠񼯄IV>
4) Do the same in txt email => all is OK

Then if you look at the "html" of the final email you see the problem
in the code
<DIV style="FONT-SIZE: 16px; COLOR: black; FONT-FAMILY: 'Times New Roman'">ᠩ
�󠺠񼯄IV&gt; </DIV></DIV></DIV></FONT>


[quote="bogdan"]Are these special characters also part of the reply greeting or only part of the template?

Regards,
Bogdan[/quote]



Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Fri Nov 17, 2006 5:29 pm 
Offline
Site Admin
User avatar

Joined: Thu Mar 25, 2004 1:52 pm
Posts: 669
Today we released a minor update on Bells & Whistles which adds support for special characters like the ones you described. To install the update, use the Check for Updates function located on the main Bells & Whistles toolbar.

Once you installed the update, in order to use special characters on already created templates, you only have to open your existing template, then to click on Ok to resave it. The program will correctly pickup special characters.

Regards,
Bogdan



Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 5 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group