Powerful Outlook Add-ins

Service Support Forum for DS Development Add-ins and Utilities
It is currently Wed Sep 18, 2019 1:21 pm

All times are UTC




Post new topic Reply to topic  [ 9 posts ] 
Author Message
 Post subject: Bells & Whistles v3
PostPosted: Mon Oct 02, 2006 5:15 pm 
Offline

Joined: Mon Oct 02, 2006 5:06 pm
Posts: 5
Hi there,

Been using V2 B&W for a good while and have paid and upgraded to V3; looks good - nice job.

I'm experiencing a couple of minor bugs though that I hope you can help with:-

Firstly, the "insert greeting when replying to emails" no longer seems to work as consistently well as V2; often now, especially it seems when replying to html emails, the greeting doesn't get inserted, even though v2 has previously replied to those sends and has inserted the greeting.

Secondly, after a period of use, I now get the following error when inserting a text template, even though I have selected the template: Bells & Whistles "Select a text template first". The text template actually then inserts once the error has been OK'd. Closing Outlook and starting it again resolves this temporarily.

Hope you can help; look forward to hearing from you.

Thanks,

Nick



Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Tue Oct 03, 2006 7:46 am 
Offline
Site Admin

Joined: Tue Oct 04, 2005 9:09 am
Posts: 182
Hi Nick,

In version 3 of Bells & Whistles there are some advanced features for the "Insert greeting when replying to emails" option. For example you can set the greeting text by time period. So, if you choose this option and missed a time interval with the greetings, Bells & Whistles will not insert greetings when you reply to the emails in that time interval. Please check if you missed a specific time interval.

Related to the second issue, Bells & Whistles v3 has a dual mode for each type of template: rich text template or plain text template. If you add a new template (e.g. plain text template) and you want it to be inserted into a HTML message, the template will not be inserted unless it has a HTML version, too. That is why the warning message that you don't have any text template selected is displayed. All you need to do is to edit the template and to click to "Copy to plain text format" or "Copy to HTML format" (depending on the initial format).

_________________
Dan Pascal
DS Development
http://www.emailaddressmanager.com



Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Wed Oct 04, 2006 9:31 am 
Offline

Joined: Mon Oct 02, 2006 5:06 pm
Posts: 5
Hi,

Thanks for your reply Dan.

"Please check if you missed a specific time interval"

Insert Greetings are set as 'Random', not timed.

"Related to the second issue, Bells & Whistles v3 has a dual mode for each type of template: rich text template or plain text template"

That's not the issue; all templates have been copied to text & visa versa; this error message also comes up when the <edit> button is used.

Please let me know if you need further information from me; is there a debuggin mode?

Many thanks,

Nick



Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Wed Oct 04, 2006 11:17 am 
Offline
Site Admin

Joined: Tue Oct 04, 2005 9:09 am
Posts: 182
Hi Nick,

What versions of Microsoft Outlook and Windows do you use?

Also do you have any other add-ins installed in Outlook? You can find out your other add-ins using the Outlook add-in utility that comes with Bells & Whistles.

_________________
Dan Pascal
DS Development
http://www.emailaddressmanager.com



Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Wed Oct 04, 2006 11:25 am 
Offline

Joined: Mon Oct 02, 2006 5:06 pm
Posts: 5
Hi Dan,

What versions of Microsoft Outlook and Windows do you use?

Outlook 2003, 11.8010.8036 SP2, with Exchange Server 2003, in cached mode.

Windows XP Pro Version 2002 SP2 32Bit

Also do you have any other add-ins installed in Outlook? You can find out your other add-ins using the Outlook add-in utility that comes with Bells & Whistles.

Bells & whistles
(Microsoft) Business Contact Manager addin for outlook
Microsoft VBA for outlook addin

There's nothing in the system or application event logs.

Let me know if you need more?

Hope that helps. Many thanks,

Nick



Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Sun Oct 08, 2006 4:42 pm 
Offline

Joined: Mon Oct 02, 2006 5:06 pm
Posts: 5
Hi,

Some further info for you.

The problems mentioned earlier in this thread remain, and I hope you can help, but I wanted to let you know that I am also experiencing problems with copy and paste between emails and other documents that may assist you.

For example, since installing B&W V3, I am able to select and copy text from a received HTML email but when I attempt to paste it to another email or outside of Outlook, I'm unable to - the paste option doesn't appear. However, if I convert the original email to plain text (by forwarding in Outlook and changing to plain) text, I can copy and paste successfully.

This could be unrelated, but if I restore my machine to a system image created just before upgrading to B&W V3, cut & paste in Outlook works as it should.

Hope that helps. Look forward to hearing from you.

I'd be happy to run a Webex session with you if that might help?

Nick



Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Mon Oct 09, 2006 10:07 am 
Offline
Site Admin

Joined: Tue Oct 04, 2005 9:09 am
Posts: 182
Hi Nick,

Please update Bells & Whistles to the latest version (3.0.139) and tell us if you still experience these problems.

_________________
Dan Pascal
DS Development
http://www.emailaddressmanager.com



Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Mon Oct 09, 2006 10:27 am 
Offline

Joined: Mon Oct 02, 2006 5:06 pm
Posts: 5
Hi Dan,

I had B&W update and install itself, but now I get prompted with the Softwrap trial/upgrade/activate window, with the following outcome:-

* Free trial says 20 days

* Upgrade now takes me to payments, but I have already purchased V3

* On Activate, I have tried both activate & re-install, neither of which work; it says:-

The Activation Code has already been used in a successful activation or purchase. It can not be used again. Please e-mail mailto:support@softwrap.com

Please advise the quickest means of re-activating this?

Our license holder name is: mailto:nick@ingenium-it.com
We are using a Reference Number that starts with 1-56 and ends with 03F

Look forward to hearing from you ASAP.

Thanks.



Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Mon Oct 09, 2006 10:43 am 
Offline
Site Admin

Joined: Tue Oct 04, 2005 9:09 am
Posts: 182
Hi Nick,

If you encounter problems when registering Bells & Whistles (or any of our products) please send a message to mailto:support@emailaddressmanager.com with your registration details and the date of purchase. Please DO NOT POST YOUR REGISTRATION DETAILS ON THE FORUM page.

_________________
Dan Pascal
DS Development
http://www.emailaddressmanager.com



Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 9 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group