Powerful Outlook Add-ins

Service Support Forum for DS Development Add-ins and Utilities
It is currently Wed Aug 21, 2019 7:41 am

All times are UTC




Post new topic Reply to topic  [ 18 posts ] 
Author Message
PostPosted: Wed Feb 09, 2005 6:57 pm 
After using the trail version and having issues we removed it and found that the menus and toolbars on all our forms , message, calender, tasks, contacts were gone... and could not be reactived...



Top
  
Reply with quote  
 Post subject:
PostPosted: Wed Feb 09, 2005 7:02 pm 
Offline
Site Admin
User avatar

Joined: Thu Mar 25, 2004 1:52 pm
Posts: 669
I'm sure the product can not cause such trouble, as the uninstaller simply erases the product files and the add-in entry for Bells & Whistles.

Also, I'm not sure how exactly can it erase menus and toolbars. These items are either part of the Outlook installation, either part of 3rd party addins.

Outlook toolbars and menus are accessible through the Outlook View menu, so you must be able to use them from there...

Bogdan



Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Wed Feb 09, 2005 7:54 pm 
very simple

We install your trail - on a perfect Outlook 2003 installatioin

uninstalled it and the menus and toolbars are gone from all forms.

you can not access menus and toolbars as you describe. All forms are corrupt.

This happened 3 out 5 trails.



Top
  
Reply with quote  
 Post subject:
PostPosted: Wed Feb 09, 2005 7:58 pm 
Offline
Site Admin
User avatar

Joined: Thu Mar 25, 2004 1:52 pm
Posts: 669
Do you receive any error message or why do you think forms are corrupted?

Also, as I wrote above, toolbars and menus are objects of Outlook, they can not be gone. Or maybe you mean something else by "toolbars and menus".

Can you give me a practical example of the problem? Like for example "the toolbar that does this task is now gone"...



Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Wed Feb 09, 2005 8:01 pm 
very simple

while in inbox

new message

the toolbar and menus at the top of the message form are gone

you can not send mail

you can not save

you have no menus or options..

The response does not appear

you have a to, cc, subjet and body

nothing else.



Top
  
Reply with quote  
 Post subject:
PostPosted: Wed Feb 09, 2005 8:04 pm 
Offline
Site Admin
User avatar

Joined: Thu Mar 25, 2004 1:52 pm
Posts: 669
You still must have the top File menu. If so, right click somewhere over it and select/check the "Standard" and "Formatting" views. It should put them back.

Bogdan



Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Wed Feb 09, 2005 8:10 pm 
no it is gone

that is what has happened with the intallation and removal of your software... no menu bar, no file menu

[/img]



Top
  
Reply with quote  
 Post subject:
PostPosted: Wed Feb 09, 2005 8:16 pm 
Offline
Site Admin
User avatar

Joined: Thu Mar 25, 2004 1:52 pm
Posts: 669
can you post a screenshot of such a window?

Also, did you restarted Outlook after you uninstalled Bells & Whistles?



Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Wed Feb 09, 2005 8:26 pm 
Offline
Site Admin
User avatar

Joined: Thu Mar 25, 2004 1:52 pm
Posts: 669
If it looks like the following screenshot:

Image

then right click on the top area where you see red sparkle above, then select Formatting and Standard, then click on customize and click on the Commands tab, then on "rearrange commands", then select the menu bar toolbar and click on "reset".



Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Wed Feb 09, 2005 8:26 pm 
I have reset - repaired and reinstalled... next is the registery


how do you post a simple screen shot here?[/img]



Top
  
Reply with quote  
 Post subject:
PostPosted: Wed Feb 09, 2005 8:27 pm 
I am missing the area where the menu bar goes the area you clicked on ... I do not have it.



Top
  
Reply with quote  
 Post subject:
PostPosted: Wed Feb 09, 2005 8:32 pm 
Offline
Site Admin
User avatar

Joined: Thu Mar 25, 2004 1:52 pm
Posts: 669
Anonymous wrote:
I have reset - repaired and reinstalled... next is the registery


What do you mean by "I have reset - repaired"?

Anonymous wrote:
how do you post a simple screen shot here?

You can click on the Img button which will add a line like [img] then you enter the full URL to the image (like http...) and then you close the image tag with [/img]

for example: Image



Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Wed Feb 09, 2005 8:36 pm 
the picture is on my local computer

Also under options the Personalized Menus and Toolbars,

show standard and formatting toolbars on two rows is greyed out.



Top
  
Reply with quote  
 Post subject:
PostPosted: Wed Feb 09, 2005 8:41 pm 
Offline
Site Admin
User avatar

Joined: Thu Mar 25, 2004 1:52 pm
Posts: 669
I don't understand it... You wrote "Also under options the Personalized Menus and Toolbars, show standard and formatting toolbars on two rows is greyed out.".

By options, you mean from Tools-> Options? If so, then where do you see the standard and formatting toolbars? Are you sure is it Outlook 2003?

You can email me the screenshots at mailto:bogdan@emailaddressmanager.com



Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Wed Feb 09, 2005 8:44 pm 
your program can cause the outcmd.dat file to become corrupt... I have isolated the issue.



Top
  
Reply with quote  
 Post subject:
PostPosted: Wed Feb 09, 2005 8:50 pm 
Offline
Site Admin
User avatar

Joined: Thu Mar 25, 2004 1:52 pm
Posts: 669
I still doubt that our product can cause such problems, unless you have other 3rd party addins that can conflict. We have thousands of registered customers and so far no-one complained about a similar issue, so I think it must be related to something else (not that I would be 100% sure of it).

If indeed that file is causing the problem, here is a page for more information on fixing it:

http://www.pchell.com/support/outlookerror.shtml



Top
 Profile  
Reply with quote  
 Post subject: Outlook Standard Toolbar
PostPosted: Sun May 15, 2005 7:09 pm 
I have recently (for the first time) had a problem with my Outlook toolbar. I used the Uninstaller to uninstall a software that I had previously downloaded and when I went back into out look my whole Standard Toolbar was gone. It's taken me 2 days to figure out what happened to it - now I have it back.
My question is how do I keep this from happening again?? I have Outlook 6.



Top
  
Reply with quote  
 Post subject:
PostPosted: Sun May 15, 2005 7:21 pm 
Offline
Site Admin
User avatar

Joined: Thu Mar 25, 2004 1:52 pm
Posts: 669
You probably refer to Outlook Express 6, not MS Outlook. Anyway, you can't really prevent such uninstall problems to occur: some programs have a poor uninstall routine, other ones can simply have a conflict with other 3rd party software and so on...

Regards
Bogdan



Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 18 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group