Powerful Outlook Add-ins

Service Support Forum for DS Development Add-ins and Utilities
It is currently Fri Sep 20, 2019 10:18 pm

All times are UTC




Post new topic Reply to topic  [ 4 posts ] 
Author Message
PostPosted: Sun Jul 12, 2009 5:38 am 
Offline

Joined: Fri Jul 10, 2009 10:17 pm
Posts: 6
Hello:

Could a kind soul help explaining with details how to restore my Bells and Whistles created templates from a Hard Drive Image. My computer crashed, I was able to recover the hard drive intact, but had to start reloading everything in a new computer. I never made a backup of the Templates in Bells & Whistles and would be a nightmare to have to re-create them again.

Your help is very much appreciated in advanced.

Thanks.



Top
 Profile  
Reply with quote  
PostPosted: Thu Jul 16, 2009 10:13 am 
Offline

Joined: Wed Feb 11, 2009 5:53 pm
Posts: 212
Hi,

In order to restore the templates from Bells & Whistles you will need the image of the folder C:\Documents and Settings\<USER>\Application Data\DS Development\bw , where <USER> is the name of the user you are logged on.
If you do have this copy of the folder then install B&W on your new machine and replace this folder with the old one.

Kind Regards,
Andrew Smith

DS Development Support Team

_________________
Best Regards,
Andrew Smith
Service Support Dept., DS Development
http://www.outlook-apps.com
Email Productivity Blog
Follow us on Twitter
Join our Facebook Fan Page
Email: support@outlook-apps.com



Top
 Profile  
Reply with quote  
PostPosted: Fri Jul 17, 2009 8:23 pm 
Offline

Joined: Fri Jul 10, 2009 10:17 pm
Posts: 6
Thanks, but this seems to only be a partial fix and/or I need further information. I replace the entire folder after closing all applications, and after opening up Outlook and Bells & Whistles and checking in Bells & whistles/Options/Templates all of my templates show up, which is great, but I am unable to open, insert, or modify them.

When I try to modify any of my templates I get the following Bells & Whistles error message:
"Failed to copy text template html resources. Error code 0x80070402"

When I try to insert any of my templates in an email I get the following Bells & Whistles error message:
"Failed to insert template. This file could not be found. Try one or more of the following: *Check the spelling of the name of the document. Try a different file name. C:...\{526FB344-C489-4DFA-9891-3B3BC...)..."

It seems there is another step to complete this restoring of templates.

I need your help urgently please. I will be waiting for a reply. Thanks in advance.



Top
 Profile  
Reply with quote  
PostPosted: Sat Jul 18, 2009 7:06 am 
Offline
Site Admin
User avatar

Joined: Thu Mar 25, 2004 1:52 pm
Posts: 669
Hi,

Make sure you copied both the HTMLTemplates (including all its subfolders) and the options.xml file from your backup location to C:\Documents and Settings\<USER>\Application Data\DS Development\bw

If it still doesn't work, can you please email us the above folders/files (zip them to a single archive) at mailto:support@emailaddressmanager.com?

Thank you,
Bogdan



Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group