Powerful Outlook Add-ins

Service Support Forum for DS Development Add-ins and Utilities
It is currently Wed Sep 18, 2019 1:20 pm

All times are UTC




Post new topic Reply to topic  [ 6 posts ] 
Author Message
PostPosted: Thu Nov 04, 2004 6:56 am 
I have installed Bells & Whistles and while, it appears in the Start Programs list it but it does not appear in Outlook 2002 either as a toolbar or as an item in the Tools menu. I would be grateful for any help.



Top
  
Reply with quote  
 Post subject:
PostPosted: Thu Nov 04, 2004 10:03 pm 
Offline
Site Admin
User avatar

Joined: Thu Mar 25, 2004 1:52 pm
Posts: 669
Is it Outlook 2002 US (English version) or else?

To verify if the add-in was installed, open Outlook, then go to Tools -> Options -> Other -> Advanced Options -> COM Add-ins: here you should see Bells & Whistles listed.

If it's listed, then reboot your computer and see if the toolbar will be displayed by Outlook.

If it's not listed, it means there was an installation problem and I suggest you to uninstall Bells & Whistles (from the Windows Start/Programs menu), restart your computer, then install it again (but please make sure Outlook is NOT running while you install the product).

Bogdan



Top
 Profile  
Reply with quote  
PostPosted: Fri Nov 05, 2004 2:02 am 
Thanks for your reply, Bogdan.

I am running Outlook 2002 US (English version). I checked as you suggested and found that the program was not listed in COM Add-ins but I happened to look in Disabled Items in the About Outlook box and found it there. I enabled the Add-in and then reinstalled the program for good measure and it is now working OK.

Thanks for your help.

bwds



Top
  
Reply with quote  
 Post subject: Serious error
PostPosted: Wed Jul 13, 2005 4:01 pm 
Offline

Joined: Wed Jul 13, 2005 3:56 pm
Posts: 3
I have just downloaded the latest version of B&W from your site and get a message that B&W caused a "serious error" when Outlook tried to start and do I want to disable it. I cannot get Outlook to run with B&W enabled.

I am running Outlook 2003, plus the Plaxo, Outlook Back-up, and Stamps.com COM add-ins. Under Add-in Manager, I have Exchange extensions properties pages and Fax server extension.

Any ideas on how to get B&W to play well with these guys?

Thanks.



Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Mon Jul 18, 2005 7:11 pm 
Offline
Site Admin
User avatar

Joined: Thu Mar 25, 2004 1:52 pm
Posts: 669
Hi Andy,

For sure it is a conflict with one of your other add-ins, probably with the Stamps add-in. I am not sure if there can be a fix for this problem - maybe both Bells and Stamps are having a similar function - if so, try to disable that feature on one of them.

Regards
Bogdan



Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Mon Jul 18, 2005 7:15 pm 
Offline

Joined: Wed Jul 13, 2005 3:56 pm
Posts: 3
I uninstalled Spyware Doctor and that seems to have resolved the problem. Based on what I've read here, it seems clear that you have a major conflict with Spyware Doctor and should probably do some testing and post something on your site about it. I only found it on the board by accident.



Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 6 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group