Powerful Outlook Add-ins

Service Support Forum for DS Development Add-ins and Utilities
It is currently Mon Jun 17, 2019 9:30 am

All times are UTC




Post new topic Reply to topic  [ 6 posts ] 
Author Message
PostPosted: Wed Jun 01, 2005 2:01 pm 
Offline

Joined: Wed Jun 01, 2005 1:55 pm
Posts: 4
Location: Alabama
Perhaps I am the only one, but I am consistently getting an error message of: "Failed to get search type property. Error code 0x80070057 Could not complete te operation. One or more parameter values are not valid."

I get the error message anytime Bells & Whistles is running and I reply to an e-mail (whether a single reply or reply to all). I've clicked on the "Service Support" button under "Help" and sent the e-mail to mailto:support@emailaddressmanager.com, but I've never received a response.

I use Bells & Whistles in conjunction with other great add-ons that work flawlessly (X1, Anagram, PDF for Outlook, SmartWhoIs, and WorkgroupShare). Any insight would be appreciated!!

Regards to all,

Dorsey



Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Wed Jun 01, 2005 6:01 pm 
Offline
Site Admin
User avatar

Joined: Thu Mar 25, 2004 1:52 pm
Posts: 669
Hi Dorsey,

We received your email and our development team worked on a fix for you. Please uninstall the current version of Bells & Whistles, then download & install the updated setup file from http://www.emailaddressmanager.com/outlookbells.exe

Make sure Outlook is not running while uninstalling/installing the product.

I look forward for your feedback,
Bogdan



Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Thu Jun 02, 2005 2:40 pm 
Offline

Joined: Wed Jun 01, 2005 1:55 pm
Posts: 4
Location: Alabama
Bogdan,

Thanks for the quick reply. I exited Outlook and even killed the process in task manager, then uninstalled Bells & Whistles and reinstalled. It did save my prior settings. Unfortunately, I'm still getting the errors when clicking on reply or reply all. It only occurs when Bells & Whistles is loaded.

Look forward to hearing any other suggestions!

Best regards,

Dorsey



Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Fri Jun 17, 2005 8:54 pm 
Offline

Joined: Wed Jun 01, 2005 1:55 pm
Posts: 4
Location: Alabama
Well,

So far no response to my problem. I have noted that the note field on B&W has disappeared. I can't tell which e-mail has a note unless I click on the e-mail and then click on "Notes". I continue to have the error message pop up constantly. I have decided to remove the program until an improvement is made that addresses this problem. I hope that is soon, because I think the program has promise.

Dorsey



Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Sun Jun 19, 2005 8:35 am 
Offline
Site Admin
User avatar

Joined: Thu Mar 25, 2004 1:52 pm
Posts: 669
Hi Dorsey,

We have another product update which hopefully will fix that problem.

To install it:
1. Please download the updated setup file from http://www.emailaddressmanager.com/outlookbells.exe
2. exit Outlook
3. run the downloaded setup file and choose to update the existing installation of Bells & Whistles
4. restart Outlook.

Regards
Bogdan



Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Mon Jun 20, 2005 12:33 am 
Offline

Joined: Wed Jun 01, 2005 1:55 pm
Posts: 4
Location: Alabama
Outstanding!

That did the trick! No more errors! Excellent product and excellent customer service!

Thanks for your efforts, Bogdan!

Best regards,

Dorsey



Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 6 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group