Powerful Outlook Add-ins

Service Support Forum for DS Development Add-ins and Utilities
It is currently Sat Nov 23, 2019 2:44 am

All times are UTC




Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: error message
PostPosted: Thu Aug 27, 2009 9:50 pm 
Offline

Joined: Thu Aug 27, 2009 9:19 pm
Posts: 1
I am using Outlook 2007 with all SPs, I have tried the app on Vista, XP and Windows 7 beta.

THe install goes smoothly and the buttons show up and appear to be functional

Whether I use your app or not, after I send an e-mail I get an error message with some Japanese writing in it that I cant understand.

HAve you seen this before?

Any news on the next revision

BT



Top
 Profile  
Reply with quote  
 Post subject: Re: error message
PostPosted: Fri Aug 28, 2009 5:07 am 
Offline
Site Admin
User avatar

Joined: Thu Mar 25, 2004 1:52 pm
Posts: 669
I pretty much doubt it is caused by Auto Follow Up, as we only use plain English on all our error messages... Can you please post a screenshot of that "Japanese" error message? Maybe we can figure it out.



Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group