Powerful Outlook Add-ins

Service Support Forum for DS Development Add-ins and Utilities
It is currently Wed Dec 11, 2019 9:33 am

All times are UTC




Post new topic Reply to topic  [ 4 posts ] 
Author Message
PostPosted: Fri Jul 07, 2006 12:43 pm 
Offline

Joined: Fri Jul 07, 2006 12:33 pm
Posts: 1
My computer crashed a while back and i lost EAC (purchased 21/11/05) vers. 3.2 - I've come to reinstall it (vers. 4) with the licence number and it says technical error - I've also emailed you my details to mailto:support@softwrap.com - Please can you help? Many thanks



Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Sat Jul 08, 2006 8:43 am 
Offline
Site Admin
User avatar

Joined: Thu Mar 25, 2004 1:52 pm
Posts: 669
Hi Lucie,

The error happens because you are trying to activate a v3 license on v4 of our product.

Please email us at mailto:info@emailaddressmanager.com or mailto:support@emailaddressmanager.com with your License Holder Name, mention this forum message and we shall give you instructions on how to activate the v3 license on EAC v4.

Normally, upgrading from v3 to v4 costs $10. But, since you purchased v3 with only a few days before v4 was released, we will give you a free upgrade. However, we need you to email us with the License Holder Name, as instructed above.

The softwrap email address does not lead to us, but to Softwrap.com, which is our payment and electronic software distribution provider.

Kind regards,
Bogdan Pascal



Top
 Profile  
Reply with quote  
 Post subject: Not Happy
PostPosted: Fri Dec 01, 2006 1:40 am 
Offline

Joined: Fri Dec 01, 2006 1:34 am
Posts: 1
Location: Australia
Hi Bogdan,
We purchased Email Address Collector on the 2nd November 2005.
I have just gone to use it and it won't work.
I need to use this today and I am not happy that it's now crippled.
If there is a new version we should be able to use the version we paid for and also we have never been notified of this.

Regards,
Barry.



Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Fri Dec 01, 2006 9:55 am 
Offline
Site Admin
User avatar

Joined: Thu Mar 25, 2004 1:52 pm
Posts: 669
Hi Barry,

What is the exact error message that you are receiving?

You are not required to update to the latest version in order to use your license. You can still download and use v3.2 from here: http://www.emailaddressmanager.com/eac_setup32old.exe

Regards,
Bogdan



Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group