Powerful Outlook Add-ins

Service Support Forum for DS Development Add-ins and Utilities
It is currently Sun Nov 17, 2019 9:48 am

All times are UTC




Post new topic Reply to topic  [ 8 posts ] 
Author Message
 Post subject: Softwrap-File error3?
PostPosted: Mon Jul 24, 2006 6:41 pm 
Offline

Joined: Mon Jul 24, 2006 6:26 pm
Posts: 1
Location: Houston, TX
Recently I had to reinstall EAC on WinXP. This resulted in an error:
Softwrap-File error3 in a pop-up, then a second pop-up stating Inconsistant File types.

EAC would not start.

it is dead at this point...
ideas???????????
a.



Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Tue Jul 25, 2006 6:12 pm 
Offline
Site Admin
User avatar

Joined: Thu Mar 25, 2004 1:52 pm
Posts: 669
To solve that problem, please follow these steps:

1) Uninstall the software
2) Delete the software folder under Program Files (if it is still there)
3) Go to the following folder: C:\Documents and Settings\All Users\Documents and delete the following file/folders:
a) Softwrap (Folder)
b) Global.sw2 (File)
4) Reinstall the software
5) Run the software and activate it using your License Holder Name & Purchase Reference Number.

Regards,
Bogdan



Top
 Profile  
Reply with quote  
PostPosted: Tue Aug 29, 2006 3:25 pm 
Offline

Joined: Tue Aug 29, 2006 3:21 pm
Posts: 4
I get an error when trying to delete the file: GLOBAL.SW2

The error is as follows:

Cannot delete Global! Access is denied. Make sure the disk is not full or write-protected.

Please help so I can reinstall.



Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Tue Aug 29, 2006 8:17 pm 
Offline
Site Admin
User avatar

Joined: Thu Mar 25, 2004 1:52 pm
Posts: 669
Why do you have to manually delete that softwrap file? Just use the program uninstaller...

What program are you trying to reinstall? I'm asking because global.sw2 doesn't seem to be one of our files, although sw2 is indeed an extension of a program protected with softwrap.

Regards,
Bogdan



Top
 Profile  
Reply with quote  
PostPosted: Tue Aug 29, 2006 8:38 pm 
Offline

Joined: Tue Aug 29, 2006 3:21 pm
Posts: 4
Bogdan -

I am following your instructions in the Softwrap File Error3 post for reinstalling the Email Address Collector where you specifically mention that file Global.sw2 .

My computer will not let me delete it. I already did the program uninstall.

See your post below,

Zachary

____________________
To solve that problem, please follow these steps:

1) Uninstall the software
2) Delete the software folder under Program Files (if it is still there)
3) Go to the following folder: C:\Documents and Settings\All Users\Documents and delete the following file/folders:
a) Softwrap (Folder)
b) Global.sw2 (File)
4) Reinstall the software
5) Run the software and activate it using your License Holder Name & Purchase Reference Number.

Regards,
Bogdan



Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Wed Aug 30, 2006 5:59 am 
Offline
Site Admin
User avatar

Joined: Thu Mar 25, 2004 1:52 pm
Posts: 669
Hi Zachary,

Sorry for the confussion, I though that you were trying to delete the sw2 file from the installation folder of EAC (there is another sw2 file located in that folder).

To delete global.sw2, please make sure that you are logged on as a Windows Administrator and that the file is not marked as read-only (right click on it and see its file properties).

Regards,
Bogdan



Top
 Profile  
Reply with quote  
PostPosted: Mon Sep 25, 2006 4:24 pm 
Offline

Joined: Tue Aug 29, 2006 3:21 pm
Posts: 4
Just deleted the entire SOFTWRAP folder and reinstalled.

Now I get an error on opening the program

"Error #5. You tried to run this software twice or you don't have full permissions...."

I am on an administrator account. What is going on?



Top
 Profile  
Reply with quote  
PostPosted: Mon Sep 25, 2006 4:26 pm 
Offline

Joined: Tue Aug 29, 2006 3:21 pm
Posts: 4
Just deleted the entire SOFTWRAP folder and reinstalled.

Now I get an error on opening the program

"Error #5. You tried to run this software twice or you don't have full permissions...."

I am on an administrator account. What is going on?



Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 8 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group