Powerful Outlook Add-ins

Service Support Forum for DS Development Add-ins and Utilities
It is currently Fri Nov 16, 2018 5:43 pm

All times are UTC




Post new topic Reply to topic  [ 14 posts ] 
Author Message
PostPosted: Tue Feb 06, 2007 3:05 am 
Offline

Joined: Wed Nov 08, 2006 4:06 pm
Posts: 7
I am trying to use the auto reply manager but the icon is not showing in my Microsoft Outlook. Where do I find it??
Thank you--I tried to use the manager in Nov when I bought the software but it did not work and now I need to figure it out by Wed. morn. so I am slightly desperate.



Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Tue Feb 06, 2007 8:47 am 
Offline
Site Admin
User avatar

Joined: Thu Mar 25, 2004 1:52 pm
Posts: 669
Please try one of the following potential solutions:
1. from your main Outlook window, go to Help -> About Microsoft Office Outlook -> Disabled Items: see if Auto Reply Manager is listed there. If it's listed, select it, click on the Enable button, then restart Outlook;
2. if it still does not work, please uninstall the program (from the Windows Control Panel - Add/Remove Programs), then reinstall it back;
3. if it still does not work, please let me know (while Outlook is running) if you can see a Process running called ARMOpts.exe. You can see the running processes list by opening the Windows Task Manager -> Processes.

Regards,
Bogdan



Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Tue Feb 06, 2007 11:55 am 
Offline

Joined: Wed Nov 08, 2006 4:06 pm
Posts: 7
thank you for your quick response. Here is what I have done:
1. I use Outlook 2000 and when I go under Help->there is no Disabled Items option and I cant find that option anywhere.
2. I uninstalled and reinstalled the program and it is there now but the icon still is not.
3. I also can not find the Windows Task Manager....

I am sorry that this is so complicated but the icon was there originally when I bought the software in November. Thank you!!



Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Tue Feb 06, 2007 12:10 pm 
Offline
Site Admin
User avatar

Joined: Thu Mar 25, 2004 1:52 pm
Posts: 669
To open the Windows Task Manager (while Outlook is running), simply right click over your Windows taskbar (the one with the Start button) and click on Task Manager. Then go to the Processes tab and let me know if you have a process named ARMOpts.exe

Thanks,
Bogdan



Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Tue Feb 06, 2007 12:39 pm 
Offline

Joined: Wed Nov 08, 2006 4:06 pm
Posts: 7
yes, armopts.exe is there!



Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Tue Feb 06, 2007 5:11 pm 
Offline
Site Admin
User avatar

Joined: Thu Mar 25, 2004 1:52 pm
Posts: 669
Ok, if the ARMOpts.exe is there, it means that the add-in loads correctly with Outlook.

Can you please right click over your Outlook toolbars area (where you have the Reply, Reply to All icons) and let me know the entries that you can choose from the right click menu list.

Regards,
Bogdan



Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Wed Feb 07, 2007 2:49 pm 
Offline

Joined: Wed Nov 08, 2006 4:06 pm
Posts: 7
sorry for my delayed response.
when I right-click over the toolbars area, I get
standard, advanced, web or customize

under customize, I get toolbars, commands, options.



Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Thu Feb 08, 2007 9:01 am 
Offline
Site Admin
User avatar

Joined: Thu Mar 25, 2004 1:52 pm
Posts: 669
Ok, then if you click on Toolbars (so right click over the Outlook toolbars area, then on customize -> toolbars) you should see a list of available toolbars: is Auto Reply Manager listed there?

Regards,
Bogdan



Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Thu Feb 08, 2007 6:21 pm 
Offline

Joined: Wed Nov 08, 2006 4:06 pm
Posts: 7
no, it is not.



Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Fri Feb 09, 2007 8:46 am 
Offline
Site Admin
User avatar

Joined: Thu Mar 25, 2004 1:52 pm
Posts: 669
It is strange that you do not have a "Disabled Items" button under your Outlook Help menu list... from there you should be able to re-enable the add-in.

Please try these 2 potential solutions:
1. uninstall Auto Reply Manager, then redownload/reinstall it - see the Download link from the top/right of this page, if you don't have the installation setup anymore;
2. if reinstalling the add-in doesn't help, a workaround would be to download/install our Outlook Add-in Utility which is part of Bells & Whistles for Outlook. You would need to download and install Bells & Whistles (see the top/right Download link). Then, go to the Windows Start menu -> Programs -> DS Development -> Bells & Whistles -> Outlook Add-in Utility - start the utility. You will get a window showing the currently installed Outlook add-ins: select AutoReplyManager and click on the Enable/Activate button, then save the settings, exit the utility and restart Outlook.

You can then choose to perform a custom uninstall of Bells & Whistles and keep the Outlook Add-in Utility, just in case you will need it for managing other add-ins. The Outlook Add-in Utility is a free program that we offer.

I'm sorry there is no easier way to solve the missing icon problem.

Kind regards,
Bogdan



Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Fri Feb 09, 2007 1:58 pm 
Offline

Joined: Wed Nov 08, 2006 4:06 pm
Posts: 7
I did #1 and it did not work.
I then did #2 and when I got through Bells & Whistles -> Outlook Add-in Utility and went to start the utility, I got an error message in a box that said it does not work with Outlook 2000.
So, I have uninstalled and reinstalled Auto Reply Manager, installed Bells and Whistles and neither seem to work.
now what?



Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Fri Feb 09, 2007 5:25 pm 
Offline
Site Admin
User avatar

Joined: Thu Mar 25, 2004 1:52 pm
Posts: 669
Can you please make sure you have all Outlook 2000 updates installed on your computer? You can use the check for updates link of the MS Outlook help menu.

Regards,
Bogdan



Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Sun Feb 11, 2007 3:07 pm 
Offline

Joined: Wed Nov 08, 2006 4:06 pm
Posts: 7
I reinstalled my outlook to be sure and it seemed to work. Of course, it somehow blew out everything else so i had to reinstall explorer etc.
oh well, it is done and i thank you for all of your help to get it going. now i just have to figure out how to use it--
is there an easy place on the tutorial to learn how to turn on an auto-reply message for all incoming emails while i am out of town?
thanks again.



Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Mon Feb 12, 2007 8:58 am 
Offline
Site Admin
User avatar

Joined: Thu Mar 25, 2004 1:52 pm
Posts: 669
You're welcome.

To make your first auto-reply rule, click on the Auto Reply Manager toolbar, then go to Rules -> Edit Rules -> Add - follow the setup wizard.

To make a general rule (auto-replies are sent to all incoming messages), don't add any rule filters: just give a name to the rule and insert the auto-reply message text.

Regards,
Bogdan



Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 14 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group