Powerful Outlook Add-ins
http://www.emailaddressmanager.com/forum/

auto reply not working
http://www.emailaddressmanager.com/forum/viewtopic.php?f=11&t=594
Page 1 of 1

Author:  jerblaster23 [ Wed Oct 04, 2006 4:26 am ]
Post subject:  auto reply not working

I set up a simple reply rule and nothing happens, any ideas why? I am using ms outlook 2003. have a simple reply rule to respond to email in the inbox with a keyword in the subject.

Author:  dan pascal [ Wed Oct 04, 2006 9:09 am ]
Post subject: 

Hello,

What type of email accounts do you use (POP3, IMAP etc)?

Please try to send a test email from an internet browser (e.g. yahoo, gmail etc) or try to send email from a different computer with different email accounts that the ones you have on your computer. It is not recommended to test Auto Reply Manager with emails sent from your account to the same account or to an account from your computer because Auto Reply Manager will not send an automatic reply to these emails to prevent email loop.

Author:  jerblaster23 [ Wed Oct 04, 2006 7:29 pm ]
Post subject: 

I tried sending from a outside email address using my yahoo account.

my outlook is set up with my gmail pop3 info. I have used this program in the past without any problems and know how to use it, I belive there is a problem with my outlook software. As I have also used outlook's built in reply feature in the past without any problems and it has stopped working as well. Any ideas on any updates I may need?

Author:  dan pascal [ Thu Oct 05, 2006 8:42 am ]
Post subject: 

Hello,

Please try to run Outlook "Detect and Repair" from under the help menu and see if you still have this problem.

If it still doesn't work try to install the latest Microsoft updates for Outlook. You can install them by using the "Check for Updates" option located under the Outlook help menu.

Can you send an email reply manually? If not please check your firewall settings.

Also an AntiSpam software can cause this. Please check the settings of your AntiSpam software (in case you have an AntiSpam software installed).

Author:  jerblaster23 [ Wed Feb 28, 2007 6:57 pm ]
Post subject:  figured out problem, workaround?

it has been a while but getting frustrated with this problem I searched on google and I am not the only person with this problem

http://www.tek-tips.com/viewthread.cfm? ... 332&page=7
http://www.onlinemerchantnetwork.com/in ... age.id=190

here are two posts which describe the problem I am facing, this problem accures both using autoreply manager, or using ms outlook 2003's build in rules. the problem is because the auto replies are for paypal payments and they recentley changed the sender from the senders address to a mailto:sendmail@paypal.com on behalf of mailto:user@user.com and that is confusing the auto reply rules set up. I was wondering if you can look into this problem and hoping you could provide a fix for it, as it is only a problem with a auto reply manager, or outlook rule. if you manually click reply it goes to the proper address so it is feasable that this could be fixed in the program, maybe making a reply to a on behalf addresss optional in the settings, not sure. what do you think? this would be a really nice feature and would make your software very usefull. thanks

Author:  DsDev [ Thu Mar 01, 2007 6:14 pm ]
Post subject: 

Just to make sure I got it right: when a certain email is received, you want the add-in to auto-reply to the "on behalf of" address and not the address which actually was used to send the email.

Regards,
Bogdan

Author:  jerblaster23 [ Thu Mar 01, 2007 6:40 pm ]
Post subject: 

yes this would be a wonderfull feature.

Author:  DsDev [ Fri Mar 02, 2007 9:07 am ]
Post subject: 

We will surely add it on the next version of Auto Reply Manager.

Author:  jerblaster23 [ Sun Mar 04, 2007 3:28 am ]
Post subject: 

great, I'll check back. any idea when your next release will be?

Page 1 of 1 All times are UTC
Powered by phpBB® Forum Software © phpBB Group
https://www.phpbb.com/