Powerful Outlook Add-ins

Service Support Forum for DS Development Add-ins and Utilities
It is currently Wed Sep 18, 2019 1:21 pm

All times are UTC




Post new topic Reply to topic  [ 5 posts ] 
Author Message
PostPosted: Mon Jul 03, 2006 6:05 am 
Offline

Joined: Mon Jul 03, 2006 6:01 am
Posts: 6
I've just installed ARM and have defined a new rule. On the Rule Action tab, I've checked the "Set account from which emails will be sent" box and I've selected my desired email address from the drop down list. This email address is not my default address. The problem is that when the rule runs, the auto reply sends from my default address and not the address I've selected.

Any ideas on how to fix this?

Thanks,
Derek



Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Mon Jul 03, 2006 8:45 am 
Offline
Site Admin

Joined: Tue Oct 04, 2005 9:09 am
Posts: 182
Hi,

Can you please tell us what version of Outlook and what version of Auto Reply Manager do you use?

Also what type of email accounts do you use (POP3, IMAP, HTTP)?

_________________
Dan Pascal
DS Development
http://www.emailaddressmanager.com



Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Mon Jul 03, 2006 1:42 pm 
Offline

Joined: Mon Jul 03, 2006 6:01 am
Posts: 6
Hi Dan,

I have 2 POP accounts. ARM always sends from the default POP account instead of my non-default account.

Here's what I'm running:

Auto Reply Manager version: 1.5.30.0
Auto Reply Manager path: C:\Program Files\DS Development\Auto Reply Manager

OS version: Microsoft Windows XP Professional Service Pack 2 (Build 2600)
Outlook version: 11.0.0.8010
MS Word Editor: Yes

Uses COMAddins:

ProgID: AutoReplyManagerAddin.Connect
Description: Auto Reply Manager
Connect: True

ProgID: Microsoft.OutlookBackup.1
Description: Outlook Backup Addin
Connect: True

ProgID: Microsoft.VbaAddinForOutlook.1
Description: Microsoft VBA for Outlook Addin
Connect: True

ProgID: TosBTAddin.Connect
Description: Send to Bluetooth
Connect: True

--Derek



Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Wed Jul 05, 2006 10:51 am 
Offline
Site Admin

Joined: Tue Oct 04, 2005 9:09 am
Posts: 182
Hi Derek,

A new update which will fix this problem is now available. To update to the latest version please go to Auto Reply Manager->Check for updates and press "Check now" button. Sorry for this inconvenience.

_________________
Dan Pascal
DS Development
http://www.emailaddressmanager.com



Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Wed Jul 05, 2006 2:28 pm 
Offline

Joined: Mon Jul 03, 2006 6:01 am
Posts: 6
Hi Dan,

Thanks for the fix! I installed the update and that fixed the problem. That was really fast. You guys are really responsive!

-Derek



Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group