Powerful Outlook Add-ins

Service Support Forum for DS Development Add-ins and Utilities
It is currently Wed Sep 18, 2019 1:45 pm

All times are UTC




Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: rule question
PostPosted: Thu Sep 10, 2009 2:32 pm 
Offline

Joined: Thu Sep 10, 2009 2:13 pm
Posts: 3
Hello,

I have turned on the following functions:
If the message subject contains at least...:
gesuch; Maschinengesuch; Maschinenanfrage an Aussteller; anfrage

If the message body contains at least...:
BAZ

The incoming mail comes with "Verkaufsangebot ├╝ber machinestock.com" in the subject and in the message body there is "BAZ"

From my understanding a reply shouldnt been posted. Why did it happen?

I am using Outlook 2007 and version 2.0.93.0

thanks,

Nils



Top
 Profile  
Reply with quote  
 Post subject: Re: rule question
PostPosted: Thu Sep 10, 2009 6:12 pm 
Offline
Site Admin
User avatar

Joined: Thu Mar 25, 2004 1:52 pm
Posts: 669
Indeed, as on your rule setup example, that email shouldn't trigger an auto-reply. I just ran a quick test similar to yours (same rule, same Outlook version) and it works accordingly for me... no reply is generated. Can you please check the log (click on the Show Log button from the Auto Reply Manager toolbar) and see which rule processed the auto-reply? Maybe you have tested with multiple rules and another rule generated it...



Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC


Who is online

Users browsing this forum: Bing [Bot] and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group