Powerful Outlook Add-ins

Service Support Forum for DS Development Add-ins and Utilities
It is currently Wed Sep 18, 2019 10:08 pm

All times are UTC




Post new topic Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Thu Apr 23, 2009 3:59 pm 
Offline

Joined: Thu Apr 23, 2009 3:50 pm
Posts: 1
I have added the Rule and clicked on everything I think should be marked and it is still not sending an Auto Reply. I am not sure what I am doing wrong.....



Top
 Profile  
Reply with quote  
PostPosted: Fri Apr 24, 2009 11:58 am 
Offline

Joined: Wed Feb 11, 2009 5:53 pm
Posts: 212
Hi Jack,

Is it possible to send us a print screen with the settings you made to that specific rule at mailto:support@emailaddressmanager.com in order to properly solve your problem.

Kind Regards,
Andrew Smith

DS Development Support Team

_________________
Best Regards,
Andrew Smith
Service Support Dept., DS Development
http://www.outlook-apps.com
Email Productivity Blog
Follow us on Twitter
Join our Facebook Fan Page
Email: support@outlook-apps.com



Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group