Powerful Outlook Add-ins

Service Support Forum for DS Development Add-ins and Utilities
It is currently Wed Sep 18, 2019 10:28 pm

All times are UTC




Post new topic Reply to topic  [ 7 posts ] 
Author Message
PostPosted: Thu May 17, 2007 4:16 pm 
Offline

Joined: Thu May 17, 2007 4:08 pm
Posts: 4
Hi,

I previously have version 4.0.52 and had problem where I received an error while performing an extraction so I upgraded to 4.0.55 and now I can no longer see emails in my Exchange 2003 Public folders.

Is this perhaps a setting that I have incorrect or some other problem? Can you perhaps help me correct this problem?

Kind regards,

Hannes



Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Fri May 18, 2007 8:49 am 
Offline
Site Admin
User avatar

Joined: Thu Mar 25, 2004 1:52 pm
Posts: 669
Hi Hannes,

There is no difference related to Exchange between v4.0.52 and v4.0.55, so most likely the cause of the problem is different.

Can you please firstly start Outlook, keep it online/connected to the Exchange server, then open Email Address Collector and see if you can access the Exchange folders?

Also, please make sure that no other user is connected to those public folders. If the folders are in use by a different user, they can't be accessed by Email Address Collector.

Kind regards,
Bogdan



Top
 Profile  
Reply with quote  
PostPosted: Fri May 18, 2007 9:56 am 
Offline

Joined: Thu May 17, 2007 4:08 pm
Posts: 4
Hi Bogdan,

I have started Outlook but no difference. There may be users in some but not all the public folders.

What is interesting is that the number of emails in each public folder is shown as 0 i.e. (0) while my normal folders have values e.g. (76).

I will also try to install the old version. Is there any way I can easily do this? I assume uninstall the current one and reinstall the old?

Thanks

Hannes



Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Fri May 18, 2007 10:47 am 
Offline
Site Admin
User avatar

Joined: Thu Mar 25, 2004 1:52 pm
Posts: 669
Yes, just uninstall the new one and then install the old version.

If the public folders show (0), it means that Email Address Collector can't even connect to them in order to retrieve the messages list.

I am really curious to know if it works with the older version...



Top
 Profile  
Reply with quote  
PostPosted: Fri May 18, 2007 11:03 am 
Offline

Joined: Thu May 17, 2007 4:08 pm
Posts: 4
Hi,

Ok, I have uninstalled and reinstalled the s/w (and removed what registry keys I could find (mainly with DS Development in) that said I dont' think I got them all as I did not have a trial version again)) and it still does not work. The funny thing is it did work last week before I updated. One posible thing/cause is when I was running an extract I did get a "This program has an error and will have to close type message" before I decided to do the update.

So now I am confused again so any ideas how to sort out the connectivity? It is odd it connects enough to see each folder, sub-folder etc but not the emails within.

Thanks

Hannes



Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Fri May 18, 2007 11:22 am 
Offline
Site Admin
User avatar

Joined: Thu Mar 25, 2004 1:52 pm
Posts: 669
As I wrote before, I think the issue is related to having other users connected to those public folders. Maybe, when it worked, it happend that no other Exchange user was connected.

On your public folders, did you setup Outlook to download full messages or only the email headers?



Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Fri May 18, 2007 11:29 am 
Offline

Joined: Thu May 17, 2007 4:08 pm
Posts: 4
Aha, the plot thickens. Even though the program says there is no emails, if I do an extract on the current folder it does find the email addresses (this is still on the old one). I will update to the new one and see.

Ok, have also checked the new one and it also extracts the addresses even though the count is shown as (0).

In terms of the email config I would think (although I am not 100% sure how to check) that it is set to download. That said the public folders reside on the server and are not available if I am not connected to the server (unlike my personal folders which are stored locally and on the server).

Does that help?

Thanks

Hannes



Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 7 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group