Powerful Outlook Add-ins

Service Support Forum for DS Development Add-ins and Utilities
It is currently Sat Nov 25, 2017 12:15 am

All times are UTC




Post new topic Reply to topic  [ 3 posts ] 
Author Message
PostPosted: Fri May 21, 2010 5:11 am 
Offline

Joined: Fri Feb 12, 2010 6:35 pm
Posts: 1
I send out a Word Document (.doc) as an attachment, and it is received as an Attachment called winmail.dat. It cannot be opened. It seems to just affect some recipients.
version #2.0.17777777.0
windows XP
outlook2003
admin
XOBI ADIN
How can I prevent this?



Top
 Profile  
Reply with quote  
PostPosted: Tue May 25, 2010 9:26 am 
Offline

Joined: Wed Feb 11, 2009 5:53 pm
Posts: 212
Hi,

It's Outlook's fault, in a way. Or the recipient's email client's. If Outlook sends a message using the RTF format (which is not very common outside Outlook) for bold text and other text enhancements, it includes the formatting commands in the winmail.dat file. Receiving email clients that do not understand the code therein display it as a stale attachment. To make matters worse, Outlook may also pack other, regular file attachments in the winmail.dat file.
Fortunately, you can get rid of winmail.dat altogether by making sure Outlook does not even try to send mail using RTF.
Prevent Winmail.dat Attachments from Being Sent in Outlook
To prevent Outlook from attaching winmail.dat when you send an email:
• Select Tools | Options... from the menu.
• Go to the Mail Format tab.
• Under Compose in this message format:, make sure either HTML or Plain Text is selected.
• Click Internet Format.
• Make sure either Convert to Plain Text format or Convert to HTML format is selected under When sending Outlook Rich Text messages to Internet recipients, use this format:
• Click OK.
• Click OK again.
Disabe Winmail.dat Stubbornly Going to Particular Recipients No Matter the Default
The standard settings for outgoing mail formats in Outlook can be overridden per email address. So, on a per case basis — when somebody complains about an inexplicable "Winmail.dat" attachment after you have made all the right settings changes —, you may have to reset the format for individual addresses:
• Search for the desired contact in your Outlook Contacts.
• Double-click the contact's email address.
o Alternatively, click on the desired email address with the right mouse button and select Outlook Properties... from the menu.
• Make sure either Let Outlook decide the best sending format or Send Plain Text only is selected under Internet format:.
• Click OK.

Kind Regards,
Andrew Smith
Service Support Dept, DS Development
 www.EmailAddressManager.com
Email Productivity Blog: blog.emailaddressmanager.com
Follow on Twitter: http://twitter.com/dsdevelopment
Join our Facebook Fan Page

_________________
Best Regards,
Andrew Smith
Service Support Dept., DS Development
http://www.outlook-apps.com
Email Productivity Blog
Follow us on Twitter
Join our Facebook Fan Page
Email: support@outlook-apps.com



Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 6 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group