Powerful Outlook Add-ins

Service Support Forum for DS Development Add-ins and Utilities
It is currently Sat Nov 25, 2017 12:14 am

All times are UTC




Post new topic Reply to topic  [ 3 posts ] 
Author Message
PostPosted: Wed Apr 22, 2009 9:14 am 
Offline

Joined: Wed Apr 22, 2009 8:47 am
Posts: 2
In previous versions of EMM my "signatures" would automatically appear when I selected the appropriate account. Since "upgrading" to current version when I start a session I do not have any signature at all, or when I select an alternate "account" from which to send there is also no signature, even though I have outlook set to have particular signatures for particular "accounts". Anyone ese with this issue or any one can solve for me?. I have deleted/downlaoded and reinstalled a few times already.



Top
 Profile  
Reply with quote  
PostPosted: Fri Apr 24, 2009 12:16 pm 
Offline

Joined: Wed Feb 11, 2009 5:53 pm
Posts: 212
Hi Xpats Bar,

In order to properly solve your problem is it possible to send us a print screen with the settings you have made at mailto:support@emailaddressmanager.com

Kind Regards,
Andrew Smith

_________________
Best Regards,
Andrew Smith
Service Support Dept., DS Development
http://www.outlook-apps.com
Email Productivity Blog
Follow us on Twitter
Join our Facebook Fan Page
Email: support@outlook-apps.com



Top
 Profile  
Reply with quote  
PostPosted: Fri Apr 24, 2009 2:06 pm 
Offline

Joined: Wed Apr 22, 2009 8:47 am
Posts: 2
Andrew,
Have responded with email as requested
David



Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 5 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group