Powerful Outlook Add-ins

Service Support Forum for DS Development Add-ins and Utilities
It is currently Sat Nov 25, 2017 12:14 am

All times are UTC




Post new topic Reply to topic  [ 3 posts ] 
Author Message
PostPosted: Mon Aug 29, 2005 9:58 pm 
Offline

Joined: Wed Aug 03, 2005 6:02 pm
Posts: 6
I am getting to the end of my ropes here. :) I cannot get this email merge to work. as you see in the pic I have attached all the emails sit in the outbox as you see.

I am trying to send out 544 emails but as you see inthe bottom right corner it says "5 of 25".

I am at a loss as when I was adding the emails out i get that error "0x96a4010f".

Please help....

Image[/url]



Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Wed Oct 12, 2005 12:46 pm 
Offline
Site Admin

Joined: Tue Oct 04, 2005 9:09 am
Posts: 182
Sorry for our late reply.

Please go to Outlook Tools->Options->Mail Setup and uncheck the option "Send immediately when connected". Then try to send email with Easy Mail Merge again.

_________________
Dan Pascal
DS Development
http://www.emailaddressmanager.com



Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Tue Oct 18, 2005 4:56 pm 
Offline

Joined: Wed Aug 03, 2005 6:02 pm
Posts: 6
Ok I am trying it again....

Thanx



Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 6 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group