Powerful Outlook Add-ins

Service Support Forum for DS Development Add-ins and Utilities
It is currently Sat Jan 20, 2018 8:30 pm

All times are UTC




Post new topic Reply to topic  [ 4 posts ] 
Author Message
PostPosted: Mon Sep 18, 2006 11:38 pm 
Offline

Joined: Mon Sep 18, 2006 11:26 pm
Posts: 3
Location: Miami, FL
I just installed the trial version of the program on my corporate computer. I have set up the rule to forward anything that gets into my inbox. Nothing has been forwarded and when I check the Rules Execution Report what I see is the following message for each message the program has attempted to forward: "Rule failed to process the message. You don't have sufficient priviledges" All the e-mails are stuck in the Drafts folder and not sent. Can this issue be solved? Outlook lets me manually forward the e-mails so it should let me do this! I installed version 1.5.37.0 of the program and I'm running Outlook 2002.

Thank you!
Eugenio



Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Tue Sep 19, 2006 9:20 am 
Offline
Site Admin

Joined: Tue Oct 04, 2005 9:09 am
Posts: 182
Hi Eugenio,

Do you have any service pack installed in MS Outlook 2002?

Could you please tell us if you use an Exchange server?

What type of email accounts do you use (POP3, IMAP etc)?

What other add-ins do you have installed in MS Outlook 2002?

Please understand that we need this information to determinate the possible cause of your problem.

_________________
Dan Pascal
DS Development
http://www.emailaddressmanager.com



Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Tue Sep 19, 2006 1:33 pm 
Offline

Joined: Mon Sep 18, 2006 11:26 pm
Posts: 3
Location: Miami, FL
Dan Pascal wrote:
Hi Eugenio,
Do you have any service pack installed in MS Outlook 2002?
Could you please tell us if you use an Exchange server?
What type of email accounts do you use (POP3, IMAP etc)?
What other add-ins do you have installed in MS Outlook 2002?
Please understand that we need this information to determinate the possible cause of your problem.


Here is the information you requested:

1. Outlook has SP-2 installed.
2. I do use an Exchange Server (2003) to get my corporate e-mail.
3. I'm forwarding to a POP3 account.
4. No other add-ins are installed.

Thanks!



Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Tue Sep 19, 2006 1:44 pm 
Offline
Site Admin

Joined: Tue Oct 04, 2005 9:09 am
Posts: 182
Hi Eugenio,

Please try to install Service Pack 3 for Outlook 2002 in order to fix this problem. Sorry for this inconvenience.

_________________
Dan Pascal
DS Development
http://www.emailaddressmanager.com



Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC


Who is online

Users browsing this forum: Bing [Bot] and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group