Powerful Outlook Add-ins
http://www.emailaddressmanager.com/forum/

Auto Reply sending emails from Postmaster
http://www.emailaddressmanager.com/forum/viewtopic.php?f=11&t=1893
Page 1 of 1

Author:  BaffledBob [ Mon Oct 15, 2007 9:57 pm ]
Post subject:  Auto Reply sending emails from Postmaster

I am brand new to Auto Reply. Last week I tested the system by setting up a rule to reply to another email address. The reply went through fine. Same for a forward I set up.
I have now deleted all rules and removed the check mark from "enable rules." HOWEVER, each time I send an email, I get 3 or 4 responses from the "Postmaster" either containing an auto response long deleted or a copy of my sent email as an attachment. I been completely through the options and settings on both Auto Reply and another DS Development product, "Bells and Whistles" and cannot find an answer. Support has not responded (assuming my email reached them).

Pleeeeese. Someone. Anyone. How do I stop this?[b]

Author:  BaffledBob [ Mon Oct 15, 2007 10:15 pm ]
Post subject:  Re: Auto Reply sending emails from Postmaster

To add info to the above post, what follows is the message I am receiving from the "Postmaster" every time I send or receive another message. I have substituted *SPAM* for my name and domain.

"Delivery failed 20 attempts: *SPAM*.com?*SPAM*@bounce.webzlive.com

SMTP connection faile


Original message follows.

Date: Mon, 15 Oct 2007 07:25:46 -0500
Message-Id: <10710150725.AA10425@*SPAM*.com>
Mime-Version: 1.0
Content-Type: text/plain; charset=us-ascii
From: "*SPAM*" <*SPAM*@*SPAM*.com>
Reply-To: <*SPAM*@*SPAM*.com>
To: <*SPAM*.com?
mailto:*SPAM*@bounce.webzlive.com>
Subject: automated response
X-Mailer: <SMTP32 v8.21>
Precedence: bulk

Today is ,2007. I am out of the office today and will return ,2007."

Author:  DsDev [ Wed Oct 17, 2007 8:59 am ]
Post subject:  Re: Auto Reply sending emails from Postmaster

Just as a test, can you please uninstall Auto Reply Manager and see if it makes any difference? If you purchased a license, it will be automatically recognized when you will later reinstall it, so don't worry about loosing it.

If you get the same errors after you uninstall Auto Reply Manager, then this program is not the culprit. The error message that you posted is an automated message generated by your outgoing mail server, saying that it couldn't deliver your message to the destination address because it might be bulk (spam). This can happen if you sent many emails during a short period of time to the same destination address: on same cases, the mail server automatically marks your email account as a potential spam source. You should contact your email address provider and ask him to un-flag your account as a potential spam source.

Author:  BaffledBob [ Wed Oct 17, 2007 12:14 pm ]
Post subject:  Re: Auto Reply sending emails from Postmaster

Thanks for responding. I have already uninstalled and then reinstalled AutoReply Manager. I will try it again. I had also already viewed the posts you or someone at your company sent to me. I will be back in touch after I try to uninstall and reinstall again.

Please also note that I have another email account's messages being forwarded to this account. I will disable that mail forwarding. Could that have anything to do with the problem?

Author:  DsDev [ Wed Oct 17, 2007 12:27 pm ]
Post subject:  Re: Auto Reply sending emails from Postmaster

If the email forwarding is done across multiple domains (like forwarding from name @ domain.com to name1 @ otherdomain.com), then the outgoing mail server of domain.com OR the incoming mail server of otherdomain.com MIGHT consider the emails traffic as spam (assuming that many emails are being forwarded like this).

If the email forwarding is done between two email accounts of the same domain (like from name1 @ domain.com to name2 @ domain.com), there shouldn't be any problems, unless the anti-spam module of the mail server is mis-configured.

Author:  BaffledBob [ Wed Oct 17, 2007 3:12 pm ]
Post subject:  Re: Auto Reply sending emails from Postmaster

I don't think that is the problem. I have deleted my AutoReply manager and am still getting autoresponse messages that have long been deleted. The message indicates that they are coming from me, but I suspect that there is a message out there in cyberspace which is being generated from your server. I will reinstall. If it doesn't work, I don't know the next step. Will keep you posted.

Author:  DsDev [ Wed Oct 17, 2007 3:34 pm ]
Post subject:  Re: Auto Reply sending emails from Postmaster

BaffledBob wrote:
I suspect that there is a message out there in cyberspace which is being generated from your server. I will reinstall. If it doesn't work, I don't know the next step. Will keep you posted.


It can't be, as there is no server from us involved in Auto Reply Manager. The program is sending the emails via your outgoing mail server. If you uninstalled it, it can't send anymore emails on your behalf...

I am not sure what to suggest. Maybe you should contact your ISP and ask why your emails bounce off.

Author:  BaffledBob [ Wed Oct 17, 2007 4:47 pm ]
Post subject:  Re: Auto Reply sending emails from Postmaster

I think your assessment is correct. I have three email accounts in my Outlook and each has a different domain. I also noticed that all of the responses are to spam email with such domain extensions as ".ch" and other unusual domain names. I will call our ISP and see what I can find out. Thank you for all your help.

Page 1 of 1 All times are UTC
Powered by phpBB® Forum Software © phpBB Group
https://www.phpbb.com/